Rules successfully executing but not working intermittently

I have a rule set up on 2 cameras that turns on event recording at a certain time and turns it off at another. This has been working for at least a year successfully. Lately I’ve noticed that one of the two cameras has event recording on when the history log said it was turned off, or event recording off when the history log said it was turned on. Essentially, what I’m seeing is that the log is consistently saying the rules fired successfully, yet they have not. This happens to each camera on different days, leading me to believe its not the cameras. Anyone have any ideas? I’ve tried everything. App on phone is latest at 2.36.0.96 android. Tried rebooting phones, app. This is unacceptable as it defeats the purpose of rules. I also called Wyze support and they don’t seem to really know or be significantly technical.

I have noticed the same behavior on iOS, both iPad and iPhone and on five v3. Definitely not device or camera related as rules reside in the cloud.

Do you run 2.36.0.96 on IOS?

Actually, my question is irrelevant since their code runs on the server side. Sorry. So, I suspect the problem is a bug on their side? wonderful.

Sorry your having this issue. Can you check if it effects other rules, or just event recording? Also, can you grab an app log in account > Wyze support. Also, grab one for the cam that is not doing as it should.

Please post the log numbers here.

Also, do you have a ticket number from your interaction with support? Thanks!

I only use rules to control the event recording to turn on and off. Both cams are “not doing as they should”, only on different days usually so the effect is really I have 2 cams that behave the same at different times. The log number is 785262. That is the log id I got after I submitted thru the app if that’s what you are referring to. If not. please let me know.

Also, I do not have a ticket with support. My interaction was over the phone and they did not supply a ticket number. Support person was “Melvie”?

Could you post a screenshot of your rules settings? Make sure all actions included in the rules are in the screenshots. Thanks in advance!

You may still be working on it since you just posted, but can you scroll down farther to make sure all actions on the rule are shown. Looks like that shown action is cut off.

Nope. That’s all of it. And BTW, the rule was enabled, it’s shown as disabled in the screenshot because I clicked on that by accident when I opened it to create the screen shot.

Simple rule. There is not much to it. Just turn on detection at time x and turn it off at time y. Log says it worked, yet sometimes it just does not and the camera remains in motion detection mode all day. OR sometimes it just never turns on. And it’s quite intermittent. And it happens on another one of my V3’s too.

You post a screenshot of the rules history? Make sure the drop-downs are opened up so that each line item is shown. Thank you!

I have the same issue since a few weeks ago with two v2 cameras.

I had a rule that turned one camera and activated notifications on another. It started to work randomly, and the log says is applied successfully, but the camera is not on and notifications are not arriving to my phone.

I recreated the rule with no success, I reinstalled the app with, again, no success. It seems like a recent firmware change or software update caused this.

Any idea on how to recover the stability of the solution? Now it’s pretty much useless with its current behaviour.

I tried opening a ticket with Wyze support. Their response is not very clear. I think they indicated they are working on the problem, but the responses from them are just not straightforward. I am hoping the problem will just go away once they come up with a fix, if in fact they are really working on it. The choices I can see are either wait and see if it starts working or move on to another product. I am fairly certain there is nothing we can do to fix the problem on our side,

I took the work of resetting to factory both cameras and software after removing all configuration and rules. Started from scratch and the problem remains the same.

Now chatting with support, but the questions they make are hilarious. If I use the bundled USB adapters?! Yes, sure. The problem has nothing to do with power, but rules. I can control the camera manually without issues (turn on/off).

Exactly why I said to wait and see if it starts working or move on to another product. You are wasting your time chatting with support. Respectfully speaking, we are probably chatting with someone whom I suspect has not a clue about what you are talking about and only knows how to read from a script, This company has loads of customers and they are not concerned about the minor percentage that move off to another product because theirs does not function as advertised anymore. The price is good, but service not anymore. It is what it is, and unless I hear from someone who actually is technical, I will assume there is no solution in sight.