Rules have stopped working entirely for me as of 5/13

I’ve contacted Support and gone through all troubleshooting steps. None of the Rules in the Wyze app are working despite all attempts to fix it. I’m told this will be fixed in a “future update.”

What gives?

1 Like

My rules stopped working twice. Both times the rules had all the days mysteriously unchecked. For example I had the camera set to turn on / off at a certain time every day, so every day was checked. Worked fine. Well one night it didn’t turn on and the rule was still there but every day had been unchecked. So I checked every day again and it worked normally again for a while. Then it happened again, one night the camera didn’t turn on and I can confirm in the rules log. It happened again, so once again I checked every day. It has worked fine since. I reported this behavior to Wyze but have received no explanation for why it happened, because it wasn’t me that did that.

1 Like

My rules list disappeared from the rules icon in the app but still work.

My Rules quit working on the 19th… I have went through all the steps with support and they work fine on my iPad but not my Google Pixel 3 XL… I have built shortcut rules at the top and they have worked fine for me up until that day (or that is the last day in my Rules log). I got the same reply “this will be fixed in a future update” so fingers crossed. If there are any others that have suggestions I will be glad to hear them… I uninstalled, signed out/in , killed the app, cleared the cache and data, deleted rules, made new ones still no joy… It’s like it won’t let me click on the shortcut … Still working on it…

Are any of you using the ßeta app? New rules engine development in progress there:


I am using the Beta version 2.20.50…

My rules have suddenly stopped working. I had my cameras on a schedule but now all the cameras are sending notifications for motion regardless of the schedule; and I had to turn the notifications off. When I view the rules, they are still correct; they just don’t work.