Robot vacuum stopped talking..?

Have the voice responses been removed form the robot vacuum?

Check to see if you have Do Not Disturb turned on for the Vacuum.

  • Go to the Vacuum and Select Settings - Top Right Gear Icon
  • Scroll Down to Do Not Disturb and Tap on it
  • Make sure you “Turn off voice prompts” turned Off

It’s not turned on. Never turned it on at any point. Just one day it stopped saying the prompts. I’ve heard others had this issue as well. Thanks for the reply though.

Try resetting the robot. Hold the 2 buttons until it says wifi reset. Then set it up again through the app.


That took like 20 edits to get the link to work lol.