Robot Vac - No longer responsive

One of my Robot Vacuums went offline yesterday and is now unresponsive.
The buttons on top do nothing. There’s no voice response. The app reports the device offline.
I’ve tried holding both buttons, and they start a slow pulse/flash (white), but I don’t see the temporary WiFi for rejoining.
(Once, I could have sworn they were pink, rather than white, but I haven’t seen it since).
(Also, last time I cleaned it and replaced the dustbin, she said “2-part wash/vac tank has been replaced” - I took it out and back in again, it reported the dustbin as normal).
However, now - I can’t get any voice response from it at all.
I’ve tried holding HOME for 5 seconds and repeating to see if it can be reset, but nothing.
I’m at a loss as to what else to do.
Any help?


Hi @hexland,
It sounds like you have tried a number of the standard troubleshooting steps. The only other thing I could suggest is a reboot of your Wireless Router. My WRV used to go offline once a month or so and the only way I could get it reconnected was to reboot my router.

This just to see if you can get the device back online so you can check your settings in the app, like if voice was toggled off somehow.

If that doesn’t work I would contact Wyze Support

I have heard this too. Guessing some test code made it to the Wild. Wyze has sent out survey’s about a mop option.