Restart rules fail since updates

All rules to restart cams daily fail since FW and app update. I tried deleting and creating new rules. Anyone else have this new feature?

I have been able to confirm this and filed a support ticket with WYZE (#30267). We will see what happens, if you have not submitted one yet I recommend you do so they have as much info as they can to figure it out.

I will submit a ticket. Thank you sir!

Just for reference, my ticket is 30271.

Update - Restart rules still failing daily. No response from Wyze to service ticket.

I’m not seeing many posts about this so probably a low priority.

This is this mornings history, rules failing and now are running multiple times. I’m going to contact support again and push them a little harder on this.

I’ve been having this issue for a while now. Each camera in the group indicates a ‘Timeout’ in the Rules History. I’ve had to restart my camera groups nightly because Wyze was randomly no longer detecting events for the cameras unless I did this. (This was the workaround for that problem.) It seems to me that usually the restart fails (Timeout) but every once in a while it works.

There is an informational message now under each restart rule that I never noticed before:

   i This action will only run once at start time. 

Not sure what this means but if I change the rule action to something other than ‘restart’ there is no informational message.

It’s been a while now that this problem has been reported–any word or progress?

No word and I’ve opened several support tickets regarding this, with no replies of course. It started for me after the last firmware update.

I just checked my rule history and am experiencing the same. But as of today, I had only one show succeeded whereas before it also had a timeout. Well yesterday I unplugged that cam to move it. I wonder if the power cycle changed something to where the rule was able to be run? Well I have power cycled more cameras, and manually reset others. We shall see tonight if either of those jump-starts the rule to work again.

Still having issues, only thing that is working consistently is the reset rule working for my v2 with the RTSP firmware (scheduled reset rule works when cam is in a group or by itself). Haven’t been able to revert any other V2 firmware yet from the recent one, #.156.

1 Like

Bump. Thought I was the only one with this problem but glad to see theres others. Can’t get any restart rule to work. They all time out. Other rules ie light off/ on/ motion no problem.

I can get one camera at a time to restart if I watch it, and then click on the settings icon, push Restart Device. Anyone else have the restart rule failing?

I actually had one succeed today, then the same cam lost connection and would not reconnect for 6 hours. :joy::rofl::joy:

Always an adventure with Wyze. :slightly_smiling_face:

I have my v2s on the #.193 firmware and my restart rules still timeout. The only one that works is my v2 with the RTSP firmware.
References: Log #47956, Ticket ######

Same here, 3 V2’s fail daily since July. I’ve given up on getting it solved.

1 Like

As far as I know my V2 Restart rules always say failed but they actually restart. I can see the brief gap in the continuous timeline when they are scheduled to reboot.

1 Like

After seeing your comment I looked and all tested cameras that were to of “timed out”, all had a gap in coverage right at 10:40 when the reset rule indicated that they timed out. But looking at the time line visual, there was no hole in coverage. Actually watching coverage, it skipped from 10:39:59 to about 10:40:45. Even the RTSP kittykam, had no visual hole, but skipped the same when reviewing. I would of thought that full full minute would of been gonzo. But having the last 15 seconds, populated the full minute visual?


1 Like

mine skip about 1 min and I always have the tiny gap. I’m on android, any chance you are using IOS?

I understand what you’re saying but, today for example I had 3 cams fail according to the log. Only 1 cam showed a gap, there was no gap with the other 2 even though they failed.

All Android. I use my Pixel 3, Android 10

There was no visual gap in the time line? Or no gap in coverage while watching it?

Maybe try watching the playback at the exact reboot time to see if there is a skip even if there is no visible gap in the timeline like @Omgitstony mentioned. If there is still no skip then I guess the rule is failing.