Records all motion but no alerts

1 camera started recording all events, I have People, Pets, Packages set to alerts.
I no longer get alerts, I can walk right up to the camera and nothing.
I am on a busy road and get 2 or 3 recorded events per minute, but no alerts

Show us (or at least tell us in detail), what your settings are.

Under event recording:
Record motion
Smart Detection Events
Record sound events

Smart detections:
person, pet, package

Notifications ON
Advanced Settings:
Auto night
Night Vision: dark
Night vision IR: near

Any others you want?

Thank You

Welcome to the Wyze User Community Forum @jbbooks! :raising_hand_man:

Within the V3 Notification Settings, do you have Person, Pet and Package selected?

In the App Home Page, insure that the bell icon is not muted. Toggle it to be sure.

In your Android Notification Settings for the Wyze App, WyzeMessage Notification Channel(s), verify that the channel isn’t silenced or snoozed.

Yes, I get alerts from the 3 other cameras.
I’ve toggle the bell

If you have verified the Notification settings within the V3 cams, my only other suggestion would be to clear the cache, sign out of the app, force close the app in the OS, unplug the cams, restart the app and sign in, plug in the cams, wait for everything to connect, verify all the settings again, and test.

I’ve uninstalled the app, re-installed, delete cache.
Removed and installed the cameras.
Now, it seems to work again with all the same settings as before.
I don’t know what happened, I didn’t change anything when it quit sending alerts.
It wasn’t even logging people or pets, only motion from the street (100 feet away)
I could walk between 50 to 3 feet away from the 1 camera and wouldn’t get anything, all other cameras were working fine.
I hope it continues working.
I appreciate the help and suggestions.
Wyze chat/customer service isn’t very helpful.

I suspect that the combination of the app reinstall and the cam reinstalls made the difference. But, that shouldn’t be necessary. Glad you found a solution.