Recording of playback from a v3 cam - FAILED

Ok will they still reply to my open ticket to let me know? Or do I have to call them?

Thanks for your update.

Yeah, no problem. Honestly, I’m still a bit in the dark on this one. Others within this thread said that their v3 cam had this issue while using the Android app, but when they switched to the Apple app everything worked properly. Also, not one Apple app user has reported this issue in this thread. That makes me question if this really is a bad batch of hardware. However, WYZE knows their products better than anyone.

Part of me thinks that they got tired of hearing from me and have some internal issues with creating return shipping labels and simply told me what I wanted to hear and sent me a replacement cam.

I’ve spent countless hours of my time working through this troubleshooting and replacement process. WYZE invested a few hours of their time as well. Maybe they said enough is enough, lets just send this dude a replacement cam and be done with it? OR maybe there really is a bad batch of hardware that only rears its ugly head when connected to the Android app…that just seems odd though.

If you want to know for sure, pick up the phone and call them with your case number in hand.
WYZE Support:
(206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

I have 6 v3s that have suffered from this issue as well, as I posted elsewhere. I decided to try recording one more time before contacting Wyze with the new information shared by @Known1, Wouldn’t you know it, all 6 now work! :thinking:

The only thing that has changed (afaik) is my v3s were updated with the recent .252 fw update. The Android app version is 2.17.31. May be something others could/should try before contacting Wyze.

I’m glad all six of your v3’s are working properly!
Are you a beta tester by chance?
There is no version .252 firmware that has been officially released for the v3.

Yes, I’m a beta tester. I apologize, I wasn’t thinking and incorrectly assumed this version was available to everyone. The fw update announcement can be found here:

my firmware is .248 and says up to date. my app is 2.17.7, when i check the google store, there is not a newer version available to me. hmm

1 Like

Sweet…I’ll hold on to my defective camera and update it when the new firmware (and maybe app too) comes out. I’ll let you all know if it fixes my problem as well. Maybe I’ll end up with a free properly functioning v3 for all of my time?

There isn’t anything in the changelog that would suggest Wyze attempted to “fix” the issue; the only semi-relevant change was “Improved the recognition rate for microSD cards.” Perhaps they fixed the recording issue by accident. :smile:

Edit: This is a beta release of the fw and app. You probably did not see my post right above yours; it looks like it was posted at almost the same time as yours.

1 Like

Sometimes it’s better to be lucky than good…I’ll take it! :slight_smile:

thanks for the update.

I joined the beta and got both versions mentioned above. Issue resolved.

Unsure if it was the app or fw. Should’ve checked one at a time. Either way, happy to see it could be resolved without a hardware swap.

1 Like

Recording playback is working for me on all of my day one pre-order cameras now.

I am also a beta user, and have the wyzebeta android app (2.17.31), but my cameras are still on FW

It’s hard to imagine this is a hardware issue since the cameras are already successfully recording to the SD card.

Looks like the fix is in the Android App. My non-beta cameras work fine using the beta app.

1 Like

Been there, done that. Is there a t-shirt available? :slight_smile:

Since you’re a beta user on Android, maybe you could also update your app and let us know if that fixes the issue for you? It’s starting to sound like the latest beta app resolves the issue.

I suspect that there is a hardware component to this issue as well as an application / firmware component. How else can you explain the fact that I have a v3 that works perfectly and another v3 that has this issue? Both are using the same make/model microSD card, both are on the same version of firmware, and both are connected to the same version of the android app. Even if I swap the microSD cards around the problem sticks with the cam…

It sounds like the latest beta app has worked around whatever oddity exists in some of the v3 hardware.

I agree it had to be hardware related too because 6 out of 7 v3 from one order works. Only 1 camera cant read sd card at all.

1 Like

The beta app is the latest and greatest - android v2.17.7
I think if one is in the Beta program the app updates automatically.

Hmm the inability to read an SD card at all is definitely hardware related. The issue discussed herein is the inability to record from SD card playback, which presumes your SD card is already working.