Reconnecting Camera

Tried to reconnect and its still stuck at the ready to connect phase… no QR code prompting, just saying ready to connect

The camera will say ready to connect until you scan the QR code. In the app after the step where it tells you to connect to a2.5 ghz WiFi network on your phone did you do so and then press Next at the bottom of your screen? That’s when your phone will normally display the QR code and you can scan your phone screen with the camera?

I did all the steps I did the first time. Got to the QR code after clicking next after my WiFi was logged in and tried to scan the code without being prompted to. Did nothing but sit there and keep saying ready to connect. I don’t know if I’m doing something wrong in the process but I don’t remember it being this hard in April when I got the camera to set up.

Try again. There was a problem with WYZE servers yesterday.

I’ve been trying since last night. Nothing is working

Might try rebooting your modem/router.

I had the same experience nothing worked, was about to junk the camera and order a new one until I flashed the RTSP firmware. Not sure if that actually fixed it or I did something else, but it’s working now. I want to flash back to the regular firmware but not sure it’ll work.

I usually end up slowly moving the camera closer to, then farther from the phone. It seems to have a sweet spot.

3 Likes

I rebooted my router last night. My 2nd camera is working just fine today but the 1st one is being a total waste of time. I have moved the camera close, far away, did darker areas in case it was light affecting it, removed my phone from the case, nothing worked. I’m pretty much at my wits end with it so I have it unplugged, card removed and I’m going to just give it to my husband to deal with. Nothing seems to work as far as set up and maybe it’s just being a pain but it’s making me super mad and I’m done messing with it for the day or until I get another whim and want to not throw it out the window.

Also try removing the SD card. I read that some cameras fail to connect when there’s media in it.

Did that too. I read somewhere that if the sd card was still in the camera it could corrupt it. So i removed it before rebooting the camera. Seems I have a dud on my hands now.

Well, if it’s a dud, it’s worth experimenting on it, right? Flash it. Try the RTSP firmware.

What is the firmware? And where do I find that? Talking to someone that’s not 100% computer savvy :laughing:

Here is the link to flashing:

Remember, a computer-savvy can brick a dud WYZE cam as much as a non-computer-savvy. :grinning:

But you can ask the people here if you hit a snag.

I would suggest opening a support ticket at this point. You can do that here: https://support.wyzecam.com/hc/en-us/requests/new

@fsufan7998, I can always guarantee your phone is connected to a 5 GHz wifi network and hence it will not work. You need to ensure phone is on 2.4 GHz wifi. Then you should have zero issues.

Funny you think that but I’ve had NO ISSUES until yesterday. My phone even says connected to 2.4 so that can’t be the issue when I’ve set it all up originally on this phone and etc with NO issue!

2 Likes

Try a factory reset , then set up as new

To perform a factory reset on your camera, follow the instructions below:

  1. If using an SD card with the camera, remove it before proceeding.
  2. Leave the unit plugged in and power on.
  3. Press and hold the setup button on the bottom of the unit for 10 seconds for Wyze Cam V2 and Wyze Cam Pan units and 20 seconds for Wyze Cam V1 units
  4. Allow at least 30 seconds for the unit to initialize, in some rare instances this process can take up to 5 minutes.
  5. The LED on the back should move from Solid Yellow to Blinking Yellow.
  6. The device is now ready to be setup once again.
1 Like

I know it’s no help but I LOVE what you named your SSID! I blew coffee all over my keyboard!

2 Likes

@fsufan7998, the screen shot you included does not indicate ANYTHING about your network - part from your SSID. It is just asking you to connect to a 2.4 GHZ.
As an example, I just tried to connect a new device, while connected to my 5 GHz network, and it shows up just like that as well. I have to “manually” connect the iphone to the 2.4 GHZ first, and then it’ll show up properly in the Wyze app.

Hence, unless you know that your “FBI-SafeHouse” is actually a 2.4 GHz network, it can just as well be a 5 GHz.

(note: the Wyze app should probably phrase it better by saying “connect to a 2.4 GHz WiFi network…” instead of “your” - as it could lead any user to believe that the network listed below is actually 2.4 GHz - which would be an incorrect assumption…)

:rofl::laughing::joy: