"Ready to connect" but app won't start device camera to scan QR code

Just received my Wyze Cam and going through the initial setup, the app on my phone wants me to scan the QR code but the app isn’t activating my camera to do so.

1 Like

Never mind. I didn’t realize they wanted to Wyze Cam to scan the QR code on my phone’s screen. Every other camera I’ve ever set up, you had to scan the QR code that’s on the new camera with your device to set it up.

1 Like

What? That’s crazy. How do I scan my phone’s screen?

1 Like

1 Like

This is different than every other camera I have ever set up, and I have set up a few. You should really make this clearer…

Something like Use the Wyze Camera to scan this QR Code on your phone… And also include the picture above. All of this should be updated in the APP…

Love Wyze and I am a heavy Ring user.

Oh I’m so glad your response is here - I’ve been waiting for my phone camera to activate as well :roll_eyes:

Well my new Cam3 doesn’t scan the QR code. Does this mean it’s defective? Seems like it might be.

No, have you made sure the full qr code is visible? Changed the brightness on you device? Tried a second device?

Thanks for the reply. The full QR code is quite visible, and I’ve moved the camera close and far and sideways. not sure how to change the brightness - it’s a new cam that’s never been connected. Other cams have worked fine.

What type of phone or tablet are you using? My pixel phone and my samsung tablet each have a slider that changes the screen brightness. You can try up or down from where you have it set currently.

Is your ssid or password fairly complex? Having a more complex ssid and or password makes the qr code more complex. Can you guess which one in this photo has a shorter ssid and password and which is maxed out on characters? Maybe a shortening of your ssid or pw might help?

If you have access to another android/IOS device, you may want to try and perform the new camera setup on that device to quickly test and see if maybe it is just an issue with your specific device (lens dirty/ scratched/fluke issue, etc.) without getting too crazily involved with troubleshooting…

1 Like

Thanks. I misunderstood your comment. But the brightness on the phone is near maximum, so this is not the issue. And I have other Wyze cameras in the system with the same password. So it’s still a puzzle. I’ll call Wyze tomorrow.

Thanks. I wonder if the camera just is defective. Other Wyze devices work well on my iPhone. But I’ll see if I can find another device to check what you suggest.

yes, I got the ready to connect message. so this isn’t the problem

Yes, it’ll be interesting to see…

(Yes, of course it could very well be a bum unit… But I think with some process of elimination, you can whittle down the possibilities…)

Well, after calling Wyze, the rep suggesting doing a factory reset (even though it was brand new), and this fixed the problem. Nothing on their help pages, however, ever suggested doing a factory reset, but this did the trick.

1 Like