Question about wiring Wyze Cam Outdoor

My mom “had” a wyze cam outdoor. Recently it stoped working, just wouldnt turn on anymore. First thought was that it was the battery and bingo it was the battery. I connected a 5V 1A wyze box to a wyze usb cable (with one end cut and the two wires stripped). Then soldered the connections to the positive and negative on the little board that is taped to the battery. It worked it powered on and i was able to put that cam in the app while it was hardwired.
Now my problem is that slightly after adding the camera to the app it lost power again. I didnt unplug the usb or power i hit the switch and turned it off and back on. I got the red blinking light. So i unpluged it and pluged it back in. It worked for the same amount of time as last time (Probably right around 4 or 5 min)

My question is did the wyze cam maybe have another issue besides the battery going bad and thats why its shutting down? Or do wyze cameras maybe have sensors that tell it the battery is removed and there for shuts it down? I noticed in the app that it read 0% battery. So if it reads 0% but gets power maybe it thinks the battery is dead and turns off??

I will add that i tried a few things like removing the chip in the battery and connecting just the wires straight to eatchother. And connected it all the same way just with no battery and a usb instead. Same results everytime.

Does anyone have any experience with doing this? Or if you could just drop some knowledge on me about these wyze cams lol i would appreciate it. Everyone have a good day.

Well since you decided to play “Doctor” and your WCO doesn’t have health insurance you may as well toss the cam. Why did you not just plug the provide WYZE Power brick and USB cable into the charging port of the cam and let the cam charge, flashing red light means the cam is charging. How old was the cam before you killed it?

Perhaps the battery died (internal short?) rendering pass-through ineffective?

  1. this is not a solution
  2. im not a child, this is not my first security camera that i have fixed. I did try and charge it and it didnt do a damn thing for almost 2 days. No power no signal. Its a last resort to take something apart and tamper with its internals. She had an extra one i was curious about the issue. Fix your attitude buddy

Thank you seapup i appreciate your help. And i believe you are right probably wheather related (heat or cold) but idk. I multimetered the boards and didnt get any current in a certain part. So thats that lol

1 Like

I do not need to fix anything and I am not your “Buddy” You never stated you plugged it in with the provided block and charging cable.

Hey man, you shouldn’t assume then instead [Mod Edit] maybe ask if I had tried that. You know.

You came out the gate very strong and I don’t play [Mod Edit] (which I’m sure you don’t either)

MOD NOTE: Post edited to conform to the Community Guidelines.

The recharge shutoff logic for most lithium-ion batteries is 4.2-4.3V. It may be that some board logic sensed direct 5V from the power adapter as above the limit and shut down for protection.

I believe there may be an issue if the battery level remains 0% for a given time making recharge impossible. A few users reported this problem and indicated that Wyze replaced their cams. I don’t think they’ll replace yours after opening the case and modifying, but you could try to call, give them your story and see what they say.