Problems with Cloud Playback

Does anyone know why some 12 sec Wyze cam v2 clips from the Cloud are not playing and are not downloadable? This is a problem today but has been intermittent for some time. It is a serous issue is one can’t view a security camera clip. I checked and there are no service issues noted on the Wyze site.

Multiple posts about issues with playback. I have problems with the V2 clips, sometimes. They start playback and get about 2 seconds in and stop playing. I get the “loading” circle and the playback bar stutters. SD cards recordings playback but at 1 frame per second. I’ve looked at the files on the SD card and all play fine on my computer.

Haven’t heard anything from Wyze.

I have a V2 and a Pancam & I have the same problem with both. First noticed it this morning. Just keep getting the circle going around.

I am also getting Error code (07) Unknown. Please try again later. If the problem continues please submit a feedback to us.

I am getting eoor code 06 and cant play event videos where persons were detected. I cant upload a screenshot

I don’t think playback is the issue. I think the cameras are failing to get upload them, or there are post processing issues. Either way they occasionally become corrupt and fail to playback. How is your WiFi connection signal strength presenting in the app? Do you fail to get live video at times? Are all expected events appearing to have at least attempted to record?

The error im getting is "failed to fetch video from cloud. "

Thanks to everyone for the feedback and suggestions!

My cameras show fine network signals (device info shows 2 of 3 possible bars for camera) as does the iPhone on which I am trying to view cloud videos. I am sitting 15 feet from my network access point.

I’ve experienced intermittent issues lately just getting the Wyse app to load properly when I open it (stops at a blue window). Restarting the app seems to solve that, and I saw some note about that sort of issue on the Wyse site. I experience persistent problems playing some videos at all; others play the first 2 sec or so of video and then get stuck; and today I also got “Error (code 07). Unknown. Please try again later.”

Yes, it could be an upload, server processing or download issue. How to troubleshoot?

I have no problems seeing live video from these same cameras and the transfer rates look OK (ranging from 80-140 kB/s). If there is an upload issue, do the cameras retry the file transfer or does the transfer just fail? AWS has been having issues lately; maybe that interrupts upload or download.

It seems like rolling the dice when it comes to being able to play the video of who approached the door . . .

I suspect the camera is uploading fine but on injection to Amazon, the dice occasionally rolls out of your favour. I had some better success by disabling Plus, but I still have 1 on about 3 events failing to play back or missing thumbnails.

The problems have also been intermittent for several months, coinciding with the release of Plus which may be placing strain on the AWS renderers (post processing).

One of our cameras is doing the same almost constantly. Clip appears to download but only plays a couple seconds and the shows the circle.

After I ran the firmware update to my front doorbell I started having these issues. Getting the error 05 and 06. If I unpair my camera from my Wise Plus subscription they play back just fine. I have not tried to unpair and repair my camera to my account yet.