Problem re-setting up my Outdoor cam

After the release of the outdoor camera, I ordered one and tried it out. It worked great so I tucked it away for future project. Recently I started that project and ran into a problem. Originally I had connected the bass Station to my main EERO gateway mesh router. Now I needed connected to one of the other routers closer to where the project would be used. I get the message that the base station is connected to a different account. (I have a couple and used one I only use for testing) and I can’t seem to figure out how to clear that and start over. I’m not sure if the problem is it has to be on the Gateway router where are originally tested it, or it just needs to be cleared to set up for the new location router.

Any ideas what I should do?

You can try a couple of things, no specific order:

  1. Go through the setup process again so that you can reset the connection. You should not have to remove it from your app. See if that will correct the issue

  2. Remove the Camea from the Base station, then remove the Base Station from the app and do a fresh setup of the device.

Couple of questions though: Is it safe to assume that the device was setup via Ethernet? Which App Device and Version are you using?

Unfortunately, you’ll need to log onto the original account to correct the situation. As an anti-theft measure, the Base & Outdoor Camera are bound to each other until manually deleted from the primary user’s account. So they can’t be added to someone else’s account until the original user deletes them (I can’t remember if they have to be online when they are deleted, but do so just in case).

You can plug the Base into your network using an Ethernet cable, then remove it from the original account and add it to your normal account. Then under Device Info you can switch it to another WiFi network.

1 Like

So far no joy. I logged into both the original account and the new account and got exactly the same result. If I try to edit the base station device I am told that it belongs to a different account. I only have these two accounts. I can find no other option to delete the device.

What am I missing? I would think there is some way to start over with this device but I don’t know where else to look.

Looks like

So based on that it has to be removed the an account or you would have to have Wyze help you directly (I would think they might need to confirm that you’re the real owner).

Anything else shouldn’t work unless you can find a firmware that allows you to connect without a Wyze account and is set up outside of the app.

It could be the fault of Wyze, I don’t know. If you literally forgot the account then its kind of your fault and they shouldn’t really be blamed. Only you and Wyze can figure that out :slight_smile:

That’s odd. The Base should only show up in the ONE account it is assigned to, not multiple accounts.

It can show up in multiple accounts if it’s shared, but even those non-owners can delete their instances of it because they are only deleting their access to the device. But you can’t share a Base station, so that’s moot.

So hard to explain what you are seeing.

Is the base connected, powered, and accessible? Are you using the delete button on the Base’s settings page? Can you show us a screen capture of the error message? Don’t forget you will need to delete the Outdoor Camera as well.

1 Like

I realize now tha I have left out a very critical piece of information. When I log into either account, neither the wise outdoor or the base station is listed. I believe I deleted them after the initial test run. Thats why I can’t go into the device and delete it. It does not exist to delete anymore.
What I have been doing to try and reinstate it is to go the add device screen and try to add the outdoor back in. It tells me that first I must install a base station. I plug in the base station to the router and power and I get the message that the base station I’ve plugged in is assigned to a different account.

Between the time I tested it and now, my IP was changed to another because of a router change. I’m guessing that the base station is still trying to find the old IP. (Didn’t remember the IP change until now). If that’s the case, then my problem is clearing the old IP from the B/ S. Since this device was deleted from my account after the trial run, there is no way to delete it again.

I should have included this in the original post, but aside from everything else, my memory failed me.

Does this make more sense?

Unfortunately, the new info doesn’t help any.

If you successfully deleted the Base from the original account, then there should be no reason for it to say that hasn’t been done yet.

The IP address isn’t an issue because the Base should always ask for a new DHCP address when it boots. It really doesn’t care what the router gives it.

I’m afraid you are beyond the point where we fellow users can help you. I think you need to call Wyze, but I doubt they can help because this is an anti-theft deterrent requested by the users. Maybe they can tell you what account the base thinks it’s still attached to so you can log on to that forgotten account and delete it? However, I don’t know that they have that ability, or can even release the info if they have it:

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturday.

Ok, I guess we can put this one to bed. Apparently there is no way to correct the problem and Wyze will have to replace it. Not sure how to not end up with this issue again since I don’t know how it happened, but now I know there is a solution.

Thanks for your helpful guidance with this. It was very helpful.