Plugs ( WLPP1 ) and the bulbs ( WLPA19 ) cannot be re-added

I’m having extremely frustrating issues with the OG bulbs and Plugs… I just switched all of my 80+ devices over from a netgear mesh to unifi U6-Pro access points. I was able to convert EVERYTHING else, but the OG plugs ( WLPP1 ) and the bulbs ( WLPA19 ) absolutely will not connect to any wireless. I busted out my old WRT54GL, set up a super basic 2.4ghz network, and I couldn’t even add them to that… The worst part is, I can’t even add them back to the original wireless I had added them on, and set them up on in the first place.

I’m guessing wyze changed something with the servers, and these old devices won’t connect to anything anymore.

I’ve tried everything I’ve read on the forums, sites, and my own troubleshooting steps. I’ve tried airplane mode with only wifi, using my phone as a mobile hotspot and another phone to try to add the devices, I’ve made sure my ssid and password don’t have any special characters… I’ve tried it all…

I firmly believe this is Wyze’s business model. Make something, Replace it with a new “Pro” or “v5” version in 9 months, and let the old stuff become E-waste. I have so many other, older smart devices (esp8266 or the like) that I had zero trouble adding to the Unifi access points… so what is it wyze? Are these simply trash???

1 Like

Hey MJIB, here’s something to try:

5 Likes

You, peepeep, are a LEGEND. My wife will tell you I’m not much of a hugger, but I would definitely hug you if I could.

I searched for hours and never stumbled across that… probably because of the title.

I uninstalled current Wyze apk, sideloaded that version, and they were addable INSTANTLY.

I bet Wyze knows about this and just says “meh… who cares?”.

As a very early adopter of wyze, I’ve seen this company go downhill to the point that I not only don’t recommend them anymore, I flat out tell people to stay away.

I was planning on opening up the bulbs and plugs, and flashing them to tasmota as a last resort, but you saved me the hassle. I’ll still be doing that, but now I can at least get things back to where they were until I feel like tackling that adventure.

Thank you for finding this post, and knowing the fix… I appreciate it.

Now, WyzeWhere do I send the bill for 5.5 hours of my life?

3 Likes

Lol, excellent!

Gotta give the goal to @WildBill, though. I just followed-on, wrote it up and distributed it a little. :slight_smile:

I see you passed it on and WildBill wrote a new topic with a Beta tag and good title. Golden! :+1:

2 Likes

Peepeep,
Are we talking about the WLPP1CFH plugs? I have several of these deployed.
I have a brand new one in the box still. If I was to try to install it with Android app 2.46.0(368) it would fail? I have lots of bulbs I never took out of the box, but I use these plugs in pretty critical locations! Hopefully Wyze is going to fix the app.
Wonder if the old Outside plugs do the same thing?

Thanks

Hey muerte

SlabSlayer’s on the stick over here (with others):

I’ve got the WLPP1 like MJIB, bought here before its general release - so the earliest it could be got, I reckon. :slight_smile:

I expect they’ll fix the app, hard to know when, though, eh?

1 Like

Mine do NOT have any 2022 on the back just the WLPP1CFH, and the mac address. I looked at when I first installed them and two have December 2021 install dates, so they probably are the old ones!
Thanks, and hopefully they will fix this in the app.
I do use the bulbs in some places too, and they are HARD to install when it works properly!

Has someone tried to get WyzeJasonJ to add this to the “Fix it Friday” list?

2 Likes

Thank you all for posting this! I too have spent so much time trying to get older version plugs and bulbs added again when I changed my internet provider/router.
I followed the steps above and with the 2.45.0(6) I am good to go!!!

1 Like

Tag, you’re it. :wink:

@WyzeJasonJ —can you help?

2 Likes

Thanks for the tag @WildBill I will get this up to the team. Is anyone able to verify which version of the app is the first one for them to have problems connecting?

2 Likes

The version I tried was 2.46.0 (6). Version 2.45.0(6) seems to work.

1 Like

Thank you for reporting this everyone, we have been able to verify the issue and are currently working on a fix for it.

3 Likes

I am having the same issue. Using an old app version, I was able to get everything to pair 100% of the time. Please fix this.

I am sorry for the trouble, we are working on it and may have found the issue, I am waiting to hear an update.

4 Likes

What is the issue? It seems like the credentials are not being handshaked when you connect to the AP.

Just stopped by to see if I was the only one going crazy while bringing plugs online for the holidays. Turns out I’m not alone! Can confirm that the downgrade to iOS 2.45.0 (6) fixed the issue as well. Using ‘23 Ubiquiti UDM and APs/SSID with WPA2.

1 Like

You can download the previous app version and don’t need to mess with the beta thing. I downloaded V2.45.0(342) from "https://wyze.en.uptodown.com/android/versions”. The whole process was pretty painless. Now I have working bulbs again. The downloaded file is in the Android “APK” format and is easy to install. All Samsung phones have a built-in APK installer; make sure you have “Install unknown apps” checked.

1 Like

Looks like the fix for this just launched:

From the release notes:

4 Likes

Wyze sent me an ‘in lieu of gift card’ thank you note for providing an interim solution to this problem.

I forwarded it to @WildBill since he actually found the fix.

@carverofchoice is holding my virtue points in trust to support his letter to the court on my behalf at some future date.

4 Likes