All Wyze Plugs offline and will not reconnect

Two days ago, all of my Wyze Plugs (Model WLPP1) went offline. My internet and wifi work fine. I tried to reconnect which did not work so I removed the devices from Wyze app and tried to add them back in. I get to the point where I select the Wyze Plug in wifi and it tries to connect but never does. I have tried it with each of the plugs and get the same negative result.

Any suggestions?

I used to have the same issues with mine.

My solution - Meross HomeKit Smart Plug, Smart Mini Wi-Fi Plug In American Standard - MSS110US MSS110JP

1 Like

First, unplug them from the outlet. Next, after plugging one in, hold the on/off button to do a factory reset. In the app, clear cache, exit the app. Restart the app and then retry adding one of the plugs. Also, be sure that there aren’t any extraneous characters added to the SSID or password.

Thanks. Did that. No luck.

Do you have a different wifi environment you could use for a test? Do you have separate 2.4gHz and 5gHz SSIDs or does your router only have one for both? If the latter, can you disable the 5gHz temporarily?