Playback not working UNLESS I do this

I am having trouble viewing playback of my cameras.
When opening to try to view playback it just stays on a static image of what the live view just was. I can see the blue/green bars indicating that there is recorded video on the timeline. However when I move over these areas to try to view the playback, nothing plays. It just shows a static image of the recent live view from when the camera was opened. The data stream in the upper left corner of the video shows moving KB/s as if it is trying to playback. But even if I let it sit for several minutes nothing ever actually plays.

I’ve found this work around appears to work for me. On the playback screen, if I move over a blue/green area where video was recorded and try to view, and THEN hit the settings gear for that camera to go to the settings. Then just hit the back button to return to the camera view, the camera connection is re-established and the video playback will start playing. However when moving between sections of recorded video on the timeline I have to repeat the trick and go back to settings, then hit back, and the video playback will go for that section. Annoying and frustrating at best.

I’ve deleted the cameras and re-added them. That didn’t fix.
I’ve formatted the SD cards. That did not fix it.
I’ve used a known good memory card. That did not fix it.

This is impacting several of my cameras. I believe this issue came up with the release of the app version 2.7.19 on Dec 17. I uninstalled 2.7.19 and installed 2.6.42 and tried to view the same playback of videos, and it worked properly with out having to do any work around.

So if you are having trouble with playback, you can try go to settings and going back or you can try to downgrade to app version 2.6.42 for the time being.

Wyze - yo. fix the problem :slight_smile:

I tried to replicate this issue on V2.7.19 and have been unable, can you tel me what firmware is in one of the affected cams, also are you doing continuous recording or motion events only.

Firmware on all cameras.
Events only recording on all cameras

1 Like

So that firmware tells me you are using a V1 cam, I do not have any of those that I can test against. I am curious, you said the image was static but the data stream shown moving numbers like it is playing. Does the time in the lower right also move or does it stay static like the image. It sounds like you have done a lot of troubleshooting already on it but have you contacted support yet?

Time stays static, does not move.
I tried to submit ticket but got some weird samsung attachment assistant when it tried to send the logs. Should i get an email verification if it submitted?

I can replicate this on 2 cameras, both with firmware, except for one minor difference.

Pressing the gear icon and then the back button doesn’t always work for me. What works is I press/move the timeline slightly.

App v2.7.19

The bit rate moves but not the time, and the image is static.

I don’t see this issue for the same cameras when viewed from app v 2.6.42

You usually will if I recall correctly. When it tries to send the logs and the attachment assistant opens I usually click on the email and send them that way.

I think Wyze app is just passing the log file as attachment to your default email app, which should be configured with an email account so the log file will be send through that email.

I have the same problem on 2 cameras. Both have firmware and app v2.7.19. I tried the gear procedure described above and it worked for me. I didn’t see where to install an earlier version so I am using the gear option to view my playback. Not the best solution.

Hope there is a fix soon.