Playback is paused error

When I attemp to watch playback, there is nothing recorded. When I attempt to record I get “Playback is paused” error; the “Play” button stays highlighted. I have changed out and reformatted the SD card, the V2 Cam is reading the card; see image. I also tried formatting the card using Wyze app, but it gives me no SD card found notification.

Are you pressing the record button on the live or playback screen? That is not the SD card controls. That button saves whatever your watching, weither line or on playback to a clip that is saved on your device. If you have local storage enabled in settings to either continuous or event only, then the camera will save to the SD card in your camera. You may have a bad card. Can it be read my a computer? Have you tried any other cards in the camera?

I was able to recreate. Because your playback is paused, it can’t record anything, the playback or liveview needs to be playing.


darn it… @Omgitstony took my answer :upside_down_face:


Since this last update I am unable to go to “view playback”, I am getting "sd card in not available " prompt. I have 8 cams that are recording just fine, but this one cam will not read the sd card; I have switched out the cards from other cams, but still not reading it.:thinking:

After you connect to the camera, and then go into the settings/ local storage, does it give you any info on the SD card that’s in the camera? Sounds like the issue stays with the camera and doesn’t follow the cards. I would say now a support ticket is in the near future. Here is the link.. They may have some tools to help you and maybe determine if a replacement is warranted.

1 Like

The card appearsto be read, it’s just not recording on SD card.

Thanks for your suggestions, much appreciated :grin: I’m go to uninstall EVERYTHING to see if that helps.

Nope uninstalling and reinstalling EVERYTHING did not work. :frowning::rage:

You might try manually flashing the firmware to the previous version. I had read/write issues and this solved it. Going forward I’ve had no problems.

1 Like