Playback from event not working

I have a likely firmware issue. When I select playback from viewing an event, I get a black video with the data stream counter in the upper left corner working as does the timeline bar, but no time stamp in the lower right corner and no video. This is only affecting the cams running the lastest firmware and not the others running rtsp. Viewing playback from live stream works though. Everything was fine with the last version, Rebooting the app or cams seem to have no effect.

… and now it’s working again. If it continues to do so, I’ll delete the post. If not I’ll amend.


If this does happen again, please send us logs from the camera experiencing that problem with Playback. After sending the log, if the behavior surfaces, please also try removing the microSD card and see if you can access the files using a computer (to rule out corruption causing the Playback issue).

Thanks for bringing this up and we’ll keep an eye out for this!

1 Like

It did and I did. Thanks.


I have had the same issue. This started about two months ago - Two Cam v2, two Cam Pan - both fail to playback and do exactly as you describe Charley.
I did every single thing to reset, reboot, reinstall the physical cams themselves, uninstalled/reinstalled the app, reformatted memory cards, etc, I do not believe this was a hardware issue but the beta app issue.
I contacted support regarding this issue and was told to send logs. I did so to no avail - send the logs, send a report/ticket etc - a general response suggesting there was a user error and that I should learn to use the forums.
Last week my notification events failed to pop up on my device. Wow that blew my mind as to me one of the best features is knowing when something happened and being able to check it out - but it’s useless when you don’t get notified.
Again contacts sent to Wyze and no response.
Not trying to high-jack your post but I’ve seen very little discussion regarding these problems and no response from Wyze…I’ve been very faithful sharing events with Wyze to help the community for almot a year now - I really like their products. As a matter of fact (not making this up) I just installed two new Wyze Plugs about an hour ago.
SO - short story long, I unsubscribed to the Beta App club, reinstalled the “for general consumption” app and all is well - I mean EVERYTHING works correctly now - recordings, playback, notifications etc.
Hope this helps -

Yeah, sounds like the same issue and I was pretty sure it was a beta problem as well since it started right after an update. That said, if you have the same issue and articulate it well you can’t possibly hijack the thread, rather you can only illuminate it. I run 2 of my 5 cams are on RTSP under the Surveillance Station on Synology NAS system. Both the android and windows apps have been running smoothly since I installed them a couple months ago. I bail on beta app if it’s not fixed by the next update.

. . . and it seems the lastest update resolved the issue

Thanks Charlie - for some reason I’m still having issues with the beta app so I backed out of the program for a while.

Keep in mind that the Beta process is by definition a Rocky Road! Logs from there go to the devs and aren’t normally part of the standard support process. I don’t rely on Beta for anything critical with my devices. I run both Beta and Production apps on separate devices or swap back and forth thru the App Store/TestFlight if necessary on one device. Upside is with Beta I get to play with cool stuff earlier, downside is that it can be a PITA.

Oh hey Thanks Tomp - I was unable to have beta running on one device and the general app on another - although I made several attempts at doing such I couldn’t figure that one out.

Make no mistake, I enjoy being part of any beta program as I appreciate the early access and advance notice to new features. In truth, none of this stuff is going to screw up my life, but it’s incumbent upon me as a beta tester to point out the problem areas. I also find it useful to run multiple applications side by side because no single application satisfies all demands and it helps me determine what’s working and what’s not.

I haven’t figured that one out either. It seems that once in a while it works but most of the time it doesn’t, so I rely on two devices.

Exactly! I like your outlook- eyes open!:call_me_hand: