Phone becomes unresponsive

When I first got the wyze app it would lock up while setting up the cameras.

Today it did it again. The other day I thought it was a bug maybe my fault somehow. Today I know it’s the app. While trying to view my schedule recordings. The phone (xr) became unresponsive again. For about a full min. As I have my phone to auto lock at 30 seconds most the time. The phone went dim but still shows the wyze app in the background then it shuts off and I’m able to open and do things again. Wanted to post as this could cause a lot more issues if I didn’t have phone lock at 30 seconds. This is a major bug. I have read a couple other posts on it but no real solution. I don’t know if we should report the app to Apple so that they can also see what’s up and why. Since it’s their phones

1 Like

You should submit a log. You won’t get a reply from it, but it will go to the Devs. Say basically what you said here, and give a time of the incident so they can find it in the log. If you experience it again, make a note of the exact time and submit another log. It really helps when they can find an issue in the thousands of lines of log using a time, especially if the incident happened earlier in the day.

To report an app issue use the path Account tab > Wyze Support > Submit a log > Wyze App & Services > Crash. I think crash is the best description, and will probably get their attention quicker.


1 Like

My iPhone has been frozen four times in the last 10 months while using the iOS app while changing settings on the WCO. I also have a 30 second lock. The only way I have been able to get the phone to work again is to force power it off. I push Volume up>Volume down quickly and hold the power button down until the phone restarts as per Apple instructions.

Thanks fully so far. Just letting it sit after fixes it. I can’t power off. I can’t do anything when it locks. I did take a black screenshot when trying today. But that’s it.

This what I do:

It doesn’t respond I can’t turn it off. Because the screen is stuck on the wyze screen. I have to let my phone lock itself then it comes back. It’s a glitch they need to fix.

The procedure I posted will turn off and restart the phone when it is stuck. Mine has been stuck on a WYZE app page like this one attached, The page is frozen and the phone will not turn off. If you just keep pushing the power button only nothing will happen. I do not want to sit around and wait to see if the phone will react or not, I do what Apple designed and said to do, volume up, volume down, then hold the power button. You can keep doing it your way if you wish or waste your time and ask Apple what they recommend.

That’s where mine got stuck. Xr is different to turn off. I have to hold volume button and power button to turn mine off and slide.

OK, I give up, this is not a regular phone shut down, it is a forced shut down. :roll_eyes:

Yes please give up. That doesn’t work on my phone. I have to slide or I have to push volume and power button. Believe me I have tried other ways. This is a refurbished phone they gave me. I have other issues as well. But when
My phone locks up from this. I have to let it time out itself.

Regardless it doesn’t change the fact that the app locks up. That shouldn’t happen. Im not the only one. So they need to fix this. That’s the purpose of this post. The app locking up. We shouldn’t have to do any of this.

I would agree with that. I think my issues are caused by trying to load another app page to fast before the previous page I made changes on is done loading and saving the changes I made. I force close the app once a day and also clear the app cache once a day, haven’t had any issues lately.

I wasn’t rushing or anything. Even if you were. It shouldn’t lock up the phone. The app yes can lock up but not the total phone. That’s a big glitch. I kinda think Apple would like to know about that. Because that affects their product.

Other apps must do it too, Apple didn’t design the force restart just for the WYZE app. Buggy apps :astonished:

It is now December 2022 and I’ve been having the same issue. One of my camera freezes and with that my phone freezes as well. I’m so frustrated with these cameras. Maybe it’s a matter of you get what you pay for. Not much money, but lots of trouble. I’ve tried updating the cameras but even that doesn’t work.

This has been going on for far too long. Congrats Wyze, your cameras are going in the garbage, because that’s what you’ve made them.

I’m having the same problem.
Not sure if it was an iOS update or Wyze