Person detection not working 10/26, no tags or notifications

I didn’t get any person notifications for yesterday (10/26). It’s now after midnight at 10/27 and I need those notifications. All the events are saved as motion but nothing is tagged as person for 10/26. The cameras seem to be working fine. We had an unknown person try to open the door of the house next to us two days ago, also seen trying car doors, so as you can imagine it is important that these notifications work.

Has anyone with a v3 cam plus subscription seen person tags or notifications for 10/26? The Wyze Service Status page does not show a problem.

Try removing the camera from cam plus and adding it back

Hello @pinecomb, I am sorry this is happening.

If I understand your issue you cams are still recording events but it is not applying any tags to them, correct?

Could you submit a log and post the log number here and I will run it up to the team.

1 Like

Yes Jason that is correct. From 10/26 to 10/31 I have only a single ‘Person’ tag on 10/29 despite a lot of people coming and going, especially today on Halloween. Not a single Person detection today and there have been dozens of people here.

I have tried a number of things over the last several days but nothing has worked. I installed the latest version of the Wyze software on an Android 11 phone, different from my regular phone. I updated the firmware to the latest firmware. I followed the support directions (as also suggested by @IEatBeans) to un-enroll and re-enroll the cameras in cam plus. I have also unchecked and then rechecked ‘Motion’ and ‘Person Detection’ in the ‘Event Recording’ section of each camera. Nothing has made a difference.

In the past when this has happened it is usually fixed by Wyze in a day or two. I am fairly confident based on everything above that is a Wyze problem. The log number is 771881. If you could run it up that would be very helpful.

I’m experiencing this same problem for the past couple of weeks. Deleted and reset my camera numerous times and the AI detection works for a couple of hours and then it doesn’t. There’s something going on with Wyze and they need to get this fixed ASAP. Very frustrating and I see numerous others with this same problem over the past couple of weeks.

Not getting any “person” notifications on v3 cameras and doorbell. Of course, I updated the firmware the other day… so that’s MY MISTAKE, I guess. This has become normal operating procedure for Wyze… READY - FIRE - AIM. They’ll put out an update and apologize.

Well, a common response is, “It’s your network”, or, “Move your camera closer to your router.”

1 Like

@WyzeJasonJ do you have an update on this? It’s been two weeks now and I am still not receiving person notifications. Can I get credit for the two weeks as well?

I currently do not have an update other than I am actively trying to collect logs on this issue. Could you do me a favor and submit a log and give me the log number. I also want to verify that you have updated to the most current firmware. As far as a credit, that one is out of my area, that would best be worked with through support. I unfortunately do not have that kind of pull.

@WyzeJasonJ Ok. I have already submitted that log information 771881 and updated the firmware and app to the latest versions, as I wrote last week. Do you mean you want another log?

If that log was done after you updated firmware I can use it. If you have updated firmware since then could I get a new log.

@WyzeJasonJ Yes, it was done on Halloween after the firmware and app were updated.

Thank you I will send this up to them.

1 Like

Was having the same issue since upgrading the firmware on my V3 last week. Today I turned “person” notifications on and off and suddenly everything is working again across both Android and IOS.

Good morning everyone i see everyone it’s having tje same issue as me and I try everything else and talked to three or four customers representative and nothing is fix ,only see a snapshot of the motion saying0 seconds I’m subscribed to cam plus
Any idea how to resolve this problem?

Hi, sorry to hear this. Any chance you could send me a device log and a snapshot of your event page? And after sending the log could you please try rebooting the device and see if the event still shows you 0 sec? Thanks!

1 Like

@ WyzeJasonJ do you have an update on this?

I am no longer gettins notifications on any device.

Same here…I had to go back into the app and turn notifications back on.

Hi, do you mean all the notifications settings are turned off?