Parked vehicle over detection

I get to many detection events for the same parked car - can it detect the car then not notify me over and over that it detects a vehicle creating numerous events. It seems that the car in motion detection would be good but once it is there for a period of time events need to stop - tech support tells me the only way to fix is turn off vehicle detection

1 Like

That works great. The shadows in the driveway set my cam off “Vehicle” which is why I try to remember to turn off vehicle detection during the day when home. WYZE knows the problem and said they would work on just detecting moving vehicles but don’t expect a solution anytime soon.

1 Like

Welcome to the Wyze User Community Forum @tjbeads! :raising_hand_man:

Cams are triggered to upload to the server by any motion event within your FOV or DZ if on. The server then looks at every single individual frame, one still image at a time, 20fps day, 15fps night, looking for anything within the FOV or DZ if on that looks like one of the AI objects that you have designated. Because it is inspecting still frame images, the Server AI Engine does not see any motion. If there is any object in your FOV or DZ that looks like one of your designated AI Smart Detection objects, in any single still frame snapshot, it gets tagged. That is just the way it is. Whenever you have a Motion Activated Upload Event, it sees a Vehicle and it tags it. You have a couple options:

  • Reduce the sensitivity to reduce the number of uploads
  • Use the DZ to block out the Vehicle
  • Move the cam position to not have the vehicle in frame
  • Turn off Vehicle Detection

There is a Wishlist topic linked below asking Wyze to develop Moving Object Only AI Smart Detection. You can follow the link, vote for it, and add your post there.