Pan Firmware update now dead

Went to look at my camera on the app and said I had a firmware update on a wyze cam pan
Did the update and said the update failed and no I did not power it off during the update
After the update failed it wouldn’t work at all that said to do a power cycle seems like the pan is dead
Anybody else with the new firmware having problems?

Did you pull an SD card?


Nope just update had a fail and it killed it sd card still in it

Try pulling the SD card.


Newberry thanks so very much, I have no idea why but pulling the card fixed it
The light came back in and it works again
I appreciate your help very much thank you

1 Like

It should not be that way but it is.

1 Like

Well I really appreciate the help that’s what the forums are all about

That’s what the like button is for.

1 Like

Thanks again, got me going again

buy I don’t see a like button anywhere?

It’s the little heart (next to the flag, the … and the reply arrow) in the lower right hand corner.

1 Like

Same exact issue here. Except after pulling out sd card, camera still dead. RMA is being issued by Brandy.

Jmark cobby. What I did was disable the camera from my list of cameras in the app in other words delete it totally
And then pulled the SD card out
totally power down the camera unplugging power for about 5 minutes
then I went to the add new hardware function in the app by holding the setup button and starting all over again
As if it were brand new camera
after I got it running perfectly again I reinstalled the SD card it works perfect
Hope this helps you. Jmarkcobb

1 Like

If you uninstall a card and power it down hold the setup button as if it were brand new piece of equipment start all over again follow the prompts in the app after it’s working perfectly again reinstall the SD card

1 Like

After card removed, powered it up holding down setup button, but camera would not power up. Tried another two times; no yellow light and no power on. Then tried doing factory reset by holding down setup button for 20 seconds, then 10 seconds–no dice. I will try reinserting the card and try again. Win10 filemanager had to repair data on the card.

No don’t hold setup while turning on

Power off remove card

Remove or delete device from app

Power up device not holding setup

Go to app , add new device, then hit setup

Follow prompts to reinstall as a new device

Reinstall following prompts after fully installed

Then reinsert card

Should be good to go

I cannot get the yellow light to come back on until I remove the card powered down and uninstall the device from the app

Let me know how goes

Unfortunately I tried everything you mentioned already, several times. Unit will simply not power up.

J Mark Cobb
No need for Twatter or Facebilk for Seniors–Email is fine!:grin:

I had the same problem with one of my Pan cameras and ended up manually installing firmware It won’t take the newer firmware so I’ll just leave it on the older version and maybe try again in a couple of months.

@jmarkcobb and @fangeli, if possible, please try flashing your Pans down to .40, and then see if .60 will load for you. I’ve seen some members on here having success with that. :slight_smile:

1 Like

Doesn’t the unit have to turn on to do that? It will not do so no matter what I try.