Pan cam 1 cant update

Ok, never been one for conspiracy theories but wyze might change that. Dug out an old pan cam 1 and readded to my system since i have a new wifi. That worked just fine. Should have let sleeping dogs lie. Instead i foolishly decided to update the firmware. The update wheels spun for awhile and then got the “update failed” message. Oh oh. Not only did the update fail, the camera now sported the dreaded solid yellow light. Tried the manual update route to no avail.

For whatever it’s worth, I have two of the original Pan cameras in service that have been updated many times without issue. So I don’t think there is anything systemwide with the firmware for those cameras.

Thank you. Good know.

Have you ever updated the pan v1 firmware manually by downloading an update to an sd card? That’s not working for me.

What step of the manual flash are you getting hung up on? What size card are you using? What are you renaming the file to be?

Im able to download and save the unzipped bin file (renamed to demo.bin) to the 32 gig wyze card. I then follow the steps and see the yellow and blue light come on together which would indicate the flashing is taking place but then the light turns yellow and stays yellow.

At what point to you let go of the setup button?

I think I have held it for various periods, after the blue and yellow light appear, another time after it turned yellow. I did not find a specific time mentioned in the instructions.

Are you sure it’s the pan Cam V1? Just wondering because the pan Cam v2 (if that’s what you have, they look the same) has different instructions.

If using windows to rename the file, make sure the file extensions are not hidden because you may have a “demo.bin.bin” situation.

Tried both pan 1 and pan 2 firmwares, releasing the reset button when I see the yellow and blue leds light up.