Pan camera no longer connects to tablet, but no problems on my phone

I have a wyze cam v2, as well as the pan camera. Until last night both worked flawlessly on my phone (home wifi, data, and other wifi), and my tablet (home wifi and other wifi).

Now my phone can connect quickly to both. My tablet will connect quickly to the v2, but stalls at 1/3 while trying to connect to the pan.

I have moved them both into the same room for testing… The phone says wifi at 87% for the pan, but the tablet says No Connection for the pan.

I have tried: soft and hard restarts of pan and tablet, discarding the pan and setting it up again. Firmware is up to date. Synching time, clearing cache. I have also gone into app settings and made sure it is not affected by battery saver.

I’m out of ideas. It worked fine, and the. Suddenly doesn’t.

Make sure all the power connections are connected real good , if you suspect anything try a different cord , if no problem there, then Try uninstalling the app and reinstalling it , after that, if it does not fix it , try clearing your data

The firmware updates and app updates kinda go together. Perhaps the phone has the latest app update, but the tablet does not, so it’s not working with the camera.

1 Like

Thanks, but already tried that too… It is odd that my tablet connects to the other wyze cams, but not this one. My phone connects to all 3. And it used to work on tablet but just stopped. I have uninstalled and reinstalled everything, cleared caches… It is driving me bonkers.

Are you using the same login and pw for both tablet and phone? Or are you sharing the camera from one login to another?

Yup. Same password for app and all 3 cameras. No one else has sharing permissions