Pan Cam will not record motion or send alerts

The settings are all the same as the non-Pan Cams but nothing ever gets recorded and no alerts are ever sent. How should I fix this? Factory reset?

Exact same problem on two brand new Pans. I have three V2 Wyze Cams that work great, but the two Pans I just got yesterday will not send or record motion alerts. They will send sound alerts, but no motion alerts.

These were my issues as well. Plus, I use my two Wyze Cam 2s to keep track of one of my cats with multiple medical conditions, so I need to be able to view the floor.

I couldn’t get the camera to tilt down to the floor for observation at all. I finally moved it to the floor and the other cats, of course, started playing with it when it moved…

But no notifications, no alerts, the only time it moved on its own for panning and scanning was when I walked past it - not what I needed at all.

I was granted an RMA and am planning to buy two more of the Cam2s instead.

Very disappointed, but I guess that’s what I get for being a first adopter.


I have the same problem when I first set it up. You have to turn the sensitivity all the way up to around 90-100 and it will detect the motion.

1 Like

I had that problem before , once I set the sensitivity to 70% it’s been working fine

1 Like

Similar issue: 2 Pan Cams

Maybe 1 out of 10 motions will trigger a notification, however, I can see multiple recordings during that day so motion sensor seems to work.

Motion sensitivity on the Pans needs to be much higher than on V2 cameras. I run around 80 on the Pans and 20 on my V2 cameras.


I have the same issue with my brand new, out of the box, Pan. I have turned off sound notifications and increased the motion sensitivity. I know it’s tracking motion, because it’ll follow me across the room, or when I view the live stream, the box shows up around movement, but no alerts or recordings.

Actually increasing sensitivity to 65% fixed the issue for me. Both Pan Cams now send notifications every time motion is detected.

This fixed it for me. Thank you for the suggestion to increase sensitivity.