Pan cam not sending notifications

I have 8 regular Wyze cameras and one Pan Cam. On the main “Devices” page, in the app, at the bottom there’s a “Notification” tab/button. When I press that I see notifications for all of my cameras EXCEPT the Pan Cam. And, in fact, my phone never gets notified when Pan Cam activity occurs. I’ve checked and double checked the settings and they match all of the other non-pan cameras. I have an SD card installed and I can watch the recordings of motion with the green rectangle following motion. I just don’t see them show up in the Notifications tab.

How do I trouble shoot this?



I have the same problem with my pan can. Everything works and notification are definitely turned on in the app, but they don’t get sent.

Same here. I just purchased and set my Pan Cam up and it’s recording alerts but I’m not getting push notifications on my phone. I have them turned on in the App.

Turn the sensitivity up on the Pan. It needs to be MUCH higher on the Pan. For example, most of my V2 cameras run 15 - 25 and the Pans are in the 80s.


I will second that, you have to turn it up ,I had to get it up to 70%

My sensitivity is at 90. And I’m not sure what that would have to do with Push Notifications. The camera is recording alerts just fine. Just no Push Notification.

I had that problem one time, Had to do a factory reset and has been fine ever since

I tried a factory reset and that did the trick! Thanks.

Hi, I recently ordered 4 pan cams and the same thing happened to me where the motion detection did not work and notifications were not being sent. I found this post Cam Pan Motion detection Not Working - #108 by ventura.leo and tried that and it fixed all of my issues. So revert to previous firmware version using a SD card and then allow the auto update fixed the problem

1 Like

I just got Pan cam which is using the latest firmware and latest android app as of July 11, 2019

  • confirmed that “send notification” is set ; just recording alerts but not sending notification

For most people doing a factory reset worked. But for some reason it did not for me.

What worked for me was integrating IFTTT with the cam as mentioned in this page I used the “text when motion detected” applet. At this point, it seems to be good enough already since I’m getting a text message as notification.
I turned off the applet to stop receiving text messages and that’s when I started getting the actual wyze app notification on my phone. It’s been sending the notifications pretty quick so far.