Pan Cam not recording motion or sending notification

Hi there. I just purchased one Pan Cam to try it out before buying more. I found everything easy to understand and set up, however I’m not receiving notifications when motion is detected and no video is being recorded. It successfully detected and recorded motion one time when I first activated the feature, but now no matter what I do, it does nothing. I’ve tried increasing the sensitivity as well.

I have the motion tracking and motion tagging turned on, all other options are off. I’m using the latest firmware and latest version of iOS. While I’m actively watching the stream, it’s detecting motion and following the target with the motion tagging, it just won’t record or notify me. Anything I’m missing here? Very puzzling!

Did you click the gear icon, then Event Recording and make sure the Detects Motion switch is still ON?

Thank you for the reply. I double checked and event recording is set ON for detects motion and OFF for detects sound. Send push notification is also ON.

Are the 12 second videos showing up under the Events tab in the app, but you’re just not getting push notifications for them. If that’s it, then keep reading below for more info…

There are three places to control push notifications:

  1. Per camera in the cameras Settings > Event Recording > Send Push Notification. This can be controlled by the camera owner or shared user and will affect both. This does affect Smoke/CO Alarm push notifications.

  2. Globally on an account basis by tapping the bell icon on the top right of the home screen, or using the switch in Account > Notifications. This affects only the owners or shared users login account on all devices they have logged in to the Wyze app.

  3. In the phone’s OS settings, which can enable or disable all notifications from any particular app. This applies to only that particular phone/tablet. (Note: this is not possible in some versions of Android.)

You can think of the three notification control options as three concentric rings or gates. If the inner gate (level-1, per camera) is closed, no notifications get beyond that level. If the gate is open, then the notification can attempt to get past the next level (level-2, account), etc.

I verified that all these options are enabled. There are no recordings or notifications at all. Do I have a defective unit? It all seems to be working great when viewing the live stream. I’m not sure why it detects motion when I’m watching it from my iPhone or iPad but doesn’t record anything. I don’t know if it matters but I don’t have an SD card installed yet. It’s so weird though, when I first turned on motion tracking and recording, it actually did record a clip to events but never again after that first time.

1 Like

How about trying this:

  1. Factory reset the camera (hold setup button for 30 seconds while camera powered).
  1. Delete the camera from the app.

  2. Delete the Wyze app from your phone and reinstall.

  3. Re-setup the camera in the app.

Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, I suggest you file a support request including the log files for more help. You might want to go ahead and submit your ticket now as there is somewhat of a backlog. If you end up getting the issue resolved before support contacts you, then you can always let them know that it’s already resolved.

Jennian did you get this resolved? I am having the EXACT same issue with my Pan Cam.

Do i need to take the MicroSD card out before Step 1?

I had the same isssue. For me what fixed it was turning up the motion sensitivity to 100. I get my push notifications now and seems to be recording fine now. I hope that helps.

I also had the same issue as of yesterday. I was able to correct it by unplugging the camera, wiping off the eye, blowing air in the back, bottom, front vents and popping the SD card out and then back in. Seems to have worked. I figured maybe it was a dust issue.

i’m facing the same problem… Please help

The only thing that worked on the end was turning up the sensitivity to 100%