Pan Cam V2 reverted to previous name on its own

I’ve a Cam Pam V2 that used to be named “Garage Floor Pan Cam” (to keep an eye on the garage floor for any rats, mice or other unwanted guest that might sneak into my garage without an invitation.

After a month of no uninvited guest breaching the garage, I moved the camera from that experiment to another purpose.

New name of the camera: Garage East Pan Cam (to join a 2nd camera named Garage West Pan Cam) (both camera’s are pointed out the windows of my garage door watching my mailbox and my sidewalk to my front door at the road)

I frequently get “Person Detected” events (as expected) as well as “Vehicle Detected”

All is well.

This morning, I got a “Person Detected” from the “Garage Floor Pan Cam”, which was the old name of the Pan Cam V2.

Strange… I wonder what caused the camera to revert to the old name

There is no way I would of taken the time to rename this camera on my own to the old name.

Log ID: 608419


1 Like

Caching. :frowning:

Could be. Did it show the new name in events at all, or just in the app.

1 Like

I am having the same issue with one of my WCOs but, on Alexa. this is happening in your Wyze app?

I replaced a WCO V1 with a V2 and named the V2 the replaced V1’s name and renamed the V1 to something new.

Now Alexa tells me there is motion on the North side, when it’s really in the basement.
I have yet to dive into this to deep yet other than doing a fresh discovery on my devices, but confident in the inference that it is an Alexa issue.

I will play some more and see if I can find some sort of resolve and let you know @nixhome2020 and if you find something before I do please share :+1:

I have a feeling it is going to be removing both devices from Alexa and Wyze, then re-adding.


Mine is completely within the Wyze Eco System that this occurred. I do have a Amazon Echo Show 10 gen 3, but I didn’t check that for any name changes, as I don’t do much with the camera’s with Alexa.


Yea, sorry I went back and re-read and was like “Derp”… I guess in my head I instantly associated it to the issue was having. Late nights and long days are catching up to me :wink:

Don’t suppose you tried clearing the app cache, logging out of the app, then back in?

1 Like

Good suggestion, I had not, so, I run the App on my iPhone, my iPad, and my Samsung Galaxy Note 8 (no phone service).

I cleared cache on all three, closed app.

Renamed it on my iPad Pro 12.9 with the attached keyboard (because using a real keyboard to type is so much better than doing it on a phone), even if I have to tilt my head to the right to view the Wyze App…

I saw the name change make it to both phones.

Hopefully that resolves the issue, we’ll watch and wait, hopefully that resolves the issue.