Package and Vehicle detection on iOS

I updated my app today and it says it now includes package and vehicle detection. I still have person detection working but the new features are not. Is there something I need to configure to enable them? I’m currently on the 3 month Cam Plus promotion. Thank you.

I was wondering the same thing, searched through the help and found nothing and saw your post. I then discovered you need to go to the Events tab, then click on the filter icon in the upper right corner, then check the boxes for Package and Vehicle. Now those items will show up on the Events tab


You have to specify and enable each AI feature you want active for each cam. Go to Wzye app Home > Account (bottom right) > Services > Cam Plus > Select a cam from the list > toggle on the AI feature(s) you wish to detect (for example, Person Detection and Package).

To turn on notifications for the AI features you selected above, do one of the following:

Go to Wyze app Home > Account (bottom right) > Notifications > Push Notifications > toggle on Push Notifications > select your cam > toggle on Notifications and toggle on Wyze AI Events.


Go to Wyze app Home > bring up a Live Stream for your cam > Settings (gear icon upper right) > Notifications > toggle on Notifications and toggle on Wyze AI Events.


Thank you I found it and it’s now enabled. Just a heads up there appears to be a bug. If you enable motion events with either package or vehicle enabled all events disappear. The combination of person and motion is ok. Working with support on it right now.

1 Like

That’s how you can display the shortcut icon for each AI feature, but I think the OP is wondering how to enable each AI feature. Good tip though! :+1:

I am the OP! :smiley:

The reply that you are referencing is in response to bandersen65 as noted here:

1 Like

Bug just confirmed by support

How and where are you enabling motion with package or vehicle? By filtering Events?

I saw the same bug that tmorse305 reported right after I posted earlier

Using the Buttons at the top of the Events page.

Interesting… filtering by Motion and Package with v3 cams works for me under both iOS 14.4 and Android 10. Which cam and viewing device are you using to view events and which operating system version?

iOS app: 2.17.21
Android app: 2.17.7
v3 firmware:

iPhone 11
iOS 14.3
iOS Wyze app v2.17.21
v3 Firmware

I went back to reproduce the issue and found that if I turn on Person, Package, Vehicle I show recent events such as Person and now the new Vehicle events. When I then toggle on Motion, only my new Vehicle Events show up. All other past events are gone are missing. If I toggle Motion off, the other Person Events reappear .

Two problems here:

  1. There is a mixup of your tagged events. Any events tagged before you updated your app and enabled the new AI types will skew your filtering results. To test this, you’ll have to either clear all of today’s events and start fresh or wait until tomorrow and filter a new day’s events. If you still have events from a week ago, take a look at the tags… you won’t see any vehicle and/or package events even though some obviously have vehicles because they were never tagged with the new types.

  2. I had a heck of time filtering events properly after updating my Wyze app until I did this: Clear your Wyze app internal cache and reboot your phone. Wyze app Home > Account > App Settings > Clear > Power off/on.

1 Like

I’m using a V2 ( and the same version of the app. I am not getting any vehicle or package detection, just person. I have a V3, I’ll play with that and see if I can duplicate your results.

Update: everything is working now, I suspect they fixed something in the backend based on my call to support this morning.