Wyze motion notifications

I’m having issues with my wyze cam v3. I have notifications on for wyze al events and all other motion events off. My issue is I’m always getting motion notifications even when I have it off. How do I get motion detection to stop notifying me and only allow wyze al events to notify me. Ive attached a photo showing motion is off and wyze al is on

I would turn All Motion Detection on back out one menu, then go back in and turn it off again. I have experienced an issue where the toggle does not accurately show what the setting is. Doing this will reset the toggle and ensure it is saved.

In addition, logging out of the app and back in seem to correct some of these issues.

Can you post what you settings are in the “Event Recording” Menu option and post a picture or the video of the actual Motion Event it recorded.

It seems to have stopped now after signing out and back in. All the motion events are saying vehicle. Isn’t that supposed to be under wyze Al?

Yes, vehicle is part of the AI

I keep getting these vehicle notifications every minute even tho the cars are parked

Can you upload one of the video’s?

If anything moves within the frame or detection zone, then the entire image is interrogated. With the trigger being activated, the interrogated images sees the vehicles and tags them. I removed vehicle from my AI.

If you don’t need to be notified of a vehicle, goto the Event Recording menu, select CamPlus AI and then remove the check mark next to the AI events you don’t need to know about. So basically remove the check mark next to Vehicle.

Here are my settings:

I’m not sure if this is in right place but seems similar: I am using 2.28.0 (a11) on iOS and iPadOS with Cam v2 and paid CamPlus. I have set the notifications for only Persons (thanks for making the two sets of AI settings easier to find). But I also get vehicle only notifications. Since the camera faces an alley that means lots of false notifications.

I’m new to the forum but I have screenshots if needed.

On the V2 you have the ability to set the notification based on AI found. It will be coming back to the V3’s soon, hopefully.

I would go to the Event Recording area and turn off the AI for vehicle from their as well. You may have stumbled in to a bug. I would submit a log of this as well so that Wyze is aware of this.

Here is some information on each:

  • ***Event Recording - *** THis is used for the recording of events based on you AI Preferences.

  • Notifications - this is telling Wyze’s AI processing what you would like to be notified of. It should have stopped the vehicle trigger, but it must not have.

I understand that Wyze AI currently senses motion and then analyzes (interrogates) the frame for AI categorized objects, which works in most instances.

I have a car parked on one side of my driveway but would like notifications when another car pulls into the driveway. I configured my v3 camera to detect vehicles and persons and to notify when there is either or both in the frame. I have found if a person walks into the detection zone, Wyze will call out the parked vehicle, and usually the person. Can Wyze notifications be configured or upgraded to call out only what is actually moving in the frame? That is, if the car is parked but a person walks into the detection zone, then Wyze will only send me a notification about the person and not the parked car.

The car isn’t always parked in the driveway, and I would still like notifications when something happens in that space, so excluding it from the Detection Zone isn’t really an option.

Currently, this isn’t an option. The AI just identifies what’s in the frame, moving or not.

I, too, have a Cam V3 aimed at my driveway were vehicles are parked. Any notification (of movement detected in the frame) shows “Vehicle”… If the vehicle “seen” by the cam is not moving, then please do not flag the notification as “Vehicle”. Every single detection from that camera will indicate “Vehicle” (except on the rare occasion when both of the vehicles are not in the driveway). And, yes, “Vehicle” IS often valid - because Cam is picking up passing vehicles. But if the motion is shadows changing because of the wind, or a person (or pet) moving thought the frame, or the neighbor’s headlights washing across my driveway as they pull in next door (but their vehicle is not in frame), please do not show “Vehicle”.
Is it possible to compare the image with what was there seconds before the motion was detected and rule out the portion of the image that is the same before figuring out what it is that is moving?
I get a motion triggered by a yard light (that sits outside the frame) going on or off causing the lighting of the objects/area in the frame to suddenly change…I’m guessing this is a more challenging thing to check for, but the image change is not continuous, it is instant (and short lived - sub-second) and then there is no change. Seems like this sort of characteristic could be leveraged. This sort of change might be of interest to some (I do want to see my yard if my yard light goes on), but not others (I don’t care if my yard light went on; just tell me about real motion), so configuration of this might be desired. This would help with lightning flashes being detected as well.
I know this stuff is complicated. I get it. I might be willing to pay if I could count on these notifications being a bit more legitimate, but there’s no benefit in vehicle detection for me on this cam if it is only saying “there is a vehicle in the image, we have no clue if it is what is moving, but I see a vehicle”.
As an aside, turning off detection in the area where the vehicle sits is not an option because that’s why I have the cam in the first place; to catch these predators that are breaking in vehicles.
Thanks for your help.


Jeff, welcome to the user community.

I too have had to deal with this where I park my car and get hundreds of Vehicle notifications. In the absence of any resolution or improvement, I have shut off Vehicle detection and left only Person detection. I do have CamPlus record ALL motion events, I only get notified of AI events. That way I can go back and filter my events to view everything if the AI misses something (what? That can happen?:man_shrugging:) I also have SD cards recording continuous.

@spamoni4 posted the reason for this above:

Here is the latest official update on the reporting of this issue from Wyze 4\11\22: