Outdoor wyze cam has been spamming audio cues non stop since the hotfix

I managed to delete the camera and home base and re-added them to try to set up from scratch. It doesn’t help. The message spam happens once every 10 secs or so.

Tried flashing firmware, same thing. I am able to access the camera feed maybe 1 out of 5-6 tries from my Wyze app. Rest of the time it is just spamming the audio sound.

Sounds like your SYNC button is stuck. Slide the power button to Off. Press the SYNC button located under your cam firmly a bunch of times to attempt to unstick the button. Turn cam back on, wait for the cam to connect to base station. If you hear travel mode enabled once, press the SYNC button once. Cam should announce Travel Mode Disabled. If you’ve already deleted your cam from the app, press the SYNCH button again once and it should announce Pairing Is In Progress. Run through the setup procedure. If cam is still stuck, repeatedly announcing all modes as in your video, you should call Customer Support for a replacement:

1 Like

Or you could try to turn Travel Mode off from the Base Station?

Hey thanks for the response, the base station is not in travel mode. I tried to go into the app to see if I can turn it off but it was never put into travel mode in the first place.

It was just an idea to see if that would work. @Seapup (Aka. Mr. Marshmallow) is probably correct, something is strange with the SYNC button on the cam.
Everything about travel mode may be found here: There are only two ways to turn it on that I see?

1 Like