Outdoor cam entering pair mode automatically

hi, my outdoor cam is entering pair mode automatically.

Noticed this recently, it was working fine but now the cam will randomly enter pairing mode, saying pair in progress please wait. I didn’t press sync nor did i do anything about it.

I have tried power cycled the cam, deleted the cam, and paired it, again and again.
Still it will randomly enter that mode, and very quickly exhaust battery.

I have another outdoor cam which is still working fine.

any idea what is going on?

1 Like

Welcome to the forums! Is the button stuck down, loose, broken or something as far as you can tell? I wonder if something is broken or defective about the button.

The exterior of cam and button are fine. I don’t see stuck down, loose, broken or anything abnormal.
Pressing button gives me a crispy click button press sound.

while the pairing in progress thing is going on again, I pressed the sync button 5 times (single press, not quick double)
here are the responses for each time:

  1. travel mode enabled.
  2. travel mode enabled.
  3. travel mode enabled.
  4. travel mode disabled.
  5. travel mode enabled. travel mode disabled.
1 Like

My gut is saying defective switch, because the camera looks like it is processing a single press as more than one. The best course of action is say is to contact support and let them know the issue. See if they have any tricks to try or diagnostics they can run for you, and check to see if warranty replacement is in the cards.

I have the same issue and have not seen a response anywhere from Wyze on a fix or suggestions. They don’t care. The wireless outdoor camera I have is garbage. Battery dies fast regardless of how minimal I have settings and I also get stuck in the pairing in progress and travel mode enabled loop. The only thing that has helped me is turning the piece of crap camera off for a day or so then turn it back on and it will be good for a bit. Rinse repeat and lesson learned. I will not buy from Wyze again.

1 Like

Same issue. I long-pressed the Sync button and got it flashing yellow, pressed it again to enter travel mode, then pressed it twice rapidly to exit travel mode. It returned to normal operation after that.

1 Like

I had one 2020 WCO do this a month ago. Nothing fixed it from resets to firmware reloads. I ended up replacing it with a WCO V2. Today I have another 2020 WCO on a different base station starting to do the same thing. This will be my 3rd WCO failure out of 8 original V1 cameras.

1 Like

One of my v2 cameras has started this same exact behavior this past week. The battery will last only a few days and it’s audible telling me it pairing for absolutely no reason. Even when I bring it inside to charge and manually turn it off it tells me it’s pairing. I’ve deleted and added it multiple times with no help.

I am guessing this is this a Wyze Cam Outdoor V2? Have you contacted Support about it yet?

I did contact them. Within 30 minutes, plus/minus, they issued me a gift card for a replacement camera although my camera is under warranty and the card won’t fully cover the cost of a new one.