Outdoor plugs no longer supported in Google Home?

I more or less run / support my in-laws tech. Friday night Google Home started telling them it can’t reach Wyze. I tried re-adding their account to Google Home and received


The only devices they have in Wyze are two outdoor smart plugs. They are online and controllable via the Wyze app. The Google Home app shows the two devices but they look offline.

[Mod Edit]: Post moved to correct category and fixed text formatting issue.

Welcome to the forum @CenterInYou86. Sorry you are having troubles.

I have 3 outdoor plugs connected to Google home and after reviewing and testing I am able to control them through the Google home app.

Not knowing what you have done to troubleshoot - couple of suggestions some of which you have probably already done but I will put out here.

  1. Make sure Google home is up to date
  2. Make sure the Firmware for the outdoor plugs are up to date.
  3. Try unlinking Wyze from Google Home and Relinking the WYZE account to Google Home.
  4. Try power cycling the WYZE outdoor plugs.

Let us know if any of these helped or not.

Having the same issue with some old school Wyze plugs indoor. Same error in GH on Android. Works in Wyze app, not in GH. 2FA is on.

Exact same thing is happening to my with Wyze bulb color and Wyze cam v3. This coincides with GHome’s Oct 5 update for me.