Outdoor cams won’t work unless near them with phone wifi turned on

I have 4 outdoor cams on a base station in our barn. Last year we had the base station in the house because of internet connection. For the most part everything worked fine unless a battery went low or something simple. This year we ran cable to the barn so it has its own service. I have the base positioned so that all cameras have good connection. What I’m running into is if I try to pull up the cameras away from the farm they’ll go to about 30 kb/s and work their way to 0.0 within a couple seconds eventually not connecting again. They work flawlessly if I’m in the barn and have the wifi connection turned on on my cell phone. Once I switch off my wifi, even while in the barn, the cameras seem to lose connection/speed. I am connected to WiFi away from the farm and that does notifying (this was a recommendation from wyze and my local service provider). The only difference I can think of vs. last year is the new router they gave us and that it’s offering 5g along with the 2.4. The puzzling piece to me is how well it works when my phone wifi is involved. I connected a wifi extender thinking that would do the same thing my phone was doing and make a “mesh” type system but that didn’t help!

What do you mean it has it’s own service? Does it have it’s own separate internet ISP/account that is different from the house? Or are you using a mesh network that connects the barn in a mesh network that comes from the house?

If they’re separate internet accounts, then this could partially explain the problem. When you are connected to the barn router, everything is local and you can connect fine. If they are different, it’s possible that the barn internet has horrible upload bandwidth and can’t send the stream through the internet very well and so all other wifi and data connections to the camera will fail because the barn internet can’t upload reliably.

If they’re mesh network, and you can’t view the cameras on another mesh satellite, like in the house, then this indicates that your mesh routers aren’t connecting and transferring data right in some way.

Sorry to hear of your struggles, this would be frustrating.

local service provider had the upload speed too low. He adjusted speeds and solved the problem.


I thought that’s what it sounded like as I said above. :+1: Thanks for the followup, I"m glad to hear you got it resolved!

1 Like