Outdoor cameras stop working after initial setup. FW

2 new outdoor cameras I’ve had only a few days and they go completely off. ORDER # 003745095. I have to set them up again and the same issue in a few minutes. These seem to be faulty. I have 2 outdoor cameras I purchased in June that work perfect. ORDER # 002902750, I tried using the base station that the two working ones are on and I have the same issue. older ones have firmware, new ones have firmware

Is it similar to the WCO known issue here?:

10/27/20 3:00 PM PT - We identified an issue that caused a connectivity problem for the Wyze Cam Outdoor due to an updated hardware component in the production process. The most recent official firmware ( isn’t compatible with this new hardware. If the firmware is updated to the .159 firmware and you are using one of the updated cameras, you will likely have difficulty connecting to the live stream although Event videos will still function.

We’re working on a Wyze Cam Outdoor firmware that’s compatible with both old and new hardware. Stay tuned for that update! It will come in the form of a base station update first which will then trigger an update for the camera itself. Once released, you can also manually flash the firmware if you have a microSD card handy and a way to put it into a computer. We anticipate this being available within the next few days. We apologize for any inconvenience this may have caused.

my older working cameras have 417.0.173 firmware. non working new cameras have 417.0.159 firmware


this firmware came on my newest cameras. I charged them for 24 hours and they haven’t worked any. I was able to get the firmware version.

This is a known issue, Wyze is working on a fix.

Some of the responses in the forum seem to come from very ‘tech capable’ users.
As an older first time user/purchaser I cannot get the camera to work after Lan cable disconnected from base. The base is 2 feet from my router and the camera is 1 foot away as I have not yet mounted it.
My base and camera both updated firmware. I believe I followed the few directions correctly.

Did you use the directions listed near the bottom of this page. I have never tried the wireless connection to my base because all 4 cams have a great signal.

Thank you. I read it all. Too many things had to be aligned. My phone was on one wifi net and system required 2.4 which it could not detect.
I finally called support line and rep took me thru process. Now it works and I will stop grizzling.