Outdoor Camera V2 Time Lapse Issues

I have 2 outdoor camera v2’s setup in my garden and yesterday I tried to capture a 12 hour timelapse on both of them. I ran into a couple issues with this:

  1. At times its very pixelated, others its only somewhat pixelated. It never looks good, and nowhere near the same done with my V3 cameras. The pixelation does not align with a lot of movement being captured, where you would expect some blocking from the encoding. Instead, it seems to be related to bandwidth, like the camera has a marginal connection to the base station and this somehow effects the images it saves to microsd card connected to the camera itself. (yes the capture on the sd card is also pixelated the same way)

  2. There are gaps in the timelapse. There are multiple times the timelapse is missing anywhere from 2-15 minutes of time (timelapse was captured every 10 sec). This also seems like maybe the camera wasn’t able to connect to the base station or had a marginal connection.

One camera is about 50 feet from the basestation, the other is about 75 feet (20 feet from the other camera).


  • Does timelapse mode require a connection to the base station to work? If so, does connectivity affect quality?

  • Would using travel mode make any difference in the consistancy/quality of the timelapse recording?

If these cameras can’t do time lapses for me they really serve no purpose and I’ll likely return them both and their solar panels. The V3 captures a timelapse with a good enough quality, I was hoping I could accomplish the same with the outdoor v2 cam but utilize the battery power to place them in better positions.


Yes it does record back to the base station. I wonder what would happen if you put an SD card into that outdoor camera, and turned off “back up to base station”, that may fix your issue.
I would have thought putting it into Travel mode would help, as its bypassing the base station, again though, you would probably need an SD card in the camera for video.

Hope this helps.


The microsd card is already in the camera

Then make sure int he settings that “back up to base station” is turned off. You should then be able to test it, by going into the camera live view and recording some video. right?

I dont have any issues with downloading the video in the app, or pulling the video from the SD card that was in the camera. My issue is that the video is missing sections of time, and when it isn’t missing it’s incredibly pixelated.

Was there any resolution (pun not intended) to this. I’m very disappointed with my first time lapse.

No, unfortunately I gave up on this use case for mine. No matter the combination settings, connection, storage (local or on the base), it still has random sections of missing video on the sd card pulled straight from the camera. Even when the video isn’t missing it looks so blocky its unusable.

The only thing I didn’t try was travel mode because that defeats the whole purpose of the camera for me. I use a cheap action camera for time-lapses instead, and although its from 2017 and cost less than the wyze camera, the output from it is 100x better than the wyze camera.

The really frustrating part to this is that the wyze camera is capable of so much more than its producing for timelapses. It has to be a firmware issue with the way timelapses are being encoded.

ok, so day 2 of the time-lapse was better. I switched the camera to HD and moved the base unit closer. The picture was better, but not HD camera-quality stuff. I think the distance to the base unit might have something to do with that. Apparently it doesn’t record locally at top-quality if it has to step down the transmitted quality. Also not sure why the initial setting was SD. Perhaps it stepped it down due to signal strength.

The recording did stop about 5 hours into the 8 hour session, and was only available on the SD card. The album on my phone did not show the recording. I don’t know if requesting a live stream to my phone may have interfered with the time-lapse. I never did get the live-stream working though. It made 3 attempts and then gave up.

when i try to download the time lapse it says “file is not exist”…help

I had the same thing happen, only to find that the video did exist on the sd card.

Rebooting the base station may help.

This is a KNOWN PROBLEM with outdoor cam software version.
Wyze (somewhere?) advised to pull the SD card to get the time-lapse files (They are really there just not being seen by the ‘album’ function!)