Outdoor Cam preview issues, and 0m recordings, last 2 days

For some time, now, I’ve had issues where the thumbnail for the recording previews shows only a picture of a camera, not an actual thumbnail of the recording. I’ve tried clearing the app cache, but that does nothing.

For the last 2 days, or so, I’ve had 2 other issues that may be related:

  1. Yesterday, I got a WHOLE BUNCH of 0 minute “recordings” (basically just snapshots). I’ve never had this happen before.
  2. Yesterday and today, many of my recordings don’t play back, when I open them. I get a black screen, with no playback controls. I have to back out and go back in, and then it might work (or might not).

Is this a cloud issue, or a phone issue, or an app issue, or … ?

Which cameras? Version of firmware on cams and version of App?
I have 4 battery powered WCO version 1 cams and 4 plug in powered cams and I am using the iOS app I haven’t had any issues seeing any events. The battery powered cams all have cam plus lite and the plug in cams have cam plus.

This sounds like it’s most likely a network issue. I have had this issue from time to time, but if your having it consistently it could be a network issue.

Did this just start, or has it always happened to your WCO? Do you have any other cams that aren’t doing this? Have you tried power cycling the router, base, or turning the cams off and back on?


@Antonius - Outdoor Cam. Firmware on camera = (yes, I’ve delayed a firmware update because … I always wait a bit). Not sure how to get the app version, but it’s the latest iOS version. I have one camera and it’s on Cam Plus.

To be clear, I can see events - I can’t see previews of events, and I don’t know why I had one day where a bunch of my events were still photos, instead of videos.

@IEatBeans - why would this be a network issue? The events are being recorded. The events that don’t show a preview on the iOS app DO show a preview on the web viewer.

It’s not a consistent issue. It did not just start, but it is sporadic. I have not power cycled the base or cam recently, but I have done it since I first noticed the problem (when my camera once again inexplicably went offline). I rarely power cycle the router, because I still don’t understand needs to be rebooted to fix a problem with a camera and an app!

Oh, your able to view on view.wyze.com the exact same events that are failing to load on your Wyze app? Can you send a screenshot of the page your brought to when clicking the thumbnail