Outdoor cam flashing at night

I use my outdoor cam to keep track of my cats. However I can’t seem to find a way to get useful data at night. First, there’s a delay before it begins recording (yes, this has been discussed in other threads). So sometimes the cat has disappeared before the recording begins. But even if the cat is still in range, the outdoor cam wastes 3-4 seconds flashing light and dark before actually capturing anything that I can see. I only get 12 seconds of clip which should be plenty to identify which cat is in the picture but I lose so much of that time due to the way the cam works that it’s almost useless.

I tried using my indoor wyze cam 2 however if you aim that one towards a glass window at night all it captures is a glowing white blob which I assume is the reflection off the window of the light that it’s using to illuminate the scene.

All I need is a 12 second clip so I can identify which cat went past the camera.


Yikes, I have 4 WCO and they all work great at night. Do you have night vision set to Auto and the IR lights on? My cams are set that way. Maybe you can change the night vision from Auto to ON for one night and see what it does, maybe it is a Auto issue ???

@Antonius your video looks great. My current settings are Night Vision mode : auto, Night vision IR lights: ON. So those are the same setting you have, right?
I also have detection distance set to 100 and image sensitivity set to 100. Plus the detection zone is on.
What are your settings for those?

I’ll do an experiment with night vision mode set to ON and see if there’s a difference. Thanks for the suggestion.

Same settings Night vision Auto, IR lights on, 100/100. I am doing scheduled event recording to the SD card in the cam but the camera still has to wake up just like yours, it just records longer event videos to the card and also sends a 12 sec clip to the base and the cloud. I’m not using cam plus. It looks and sounds like an Auto issue with the night vision, just a guess.

Exactly the cameras own I.R. illumination is reflecting back into camera, causing the flashing

Maybe you should turn the cam to the right some more the PIR zone is very wide or put the cam so it is not reflecting directly off the wall.

Thanks for the suggestions. I tested it last night with night vision set to ON and it’s much better. And I also turned the cam to the right which gave me a bit more angle to detect the cats approaching the camera.
The video is a little odd during the day because the color is gone but it’s good enough for my use.

To recap, here are my current settings
detection distance 100
image sensitivity 100
detection zone: ON (I only select the pool deck area where the cats will walk, I am not selecting the pool water or the wall to the left of the cam)
Night vision mode: ON
Night vision IR lights ON

I believe you guys are correct, There is something wrong with the AUTO setting. Or perhaps it just takes too long for Auto to figure out what to do once the detection is triggered.

Now that you moved it so that it does not reflect the IR, you could try “Auto” again.
When IR (Night Vision) is on the camera will be in Black & White. In Off or Auto you will have color.

I don’t know if leaving Night Vision on during the day will use more battery power, might want to check that. This is what happens to my cam if the automatic outdoor motion lights on the side the house come on with night vision auto/IR lights on. I usually leave that light turned off when I have the camera in that location. I think the lights and the cam came on almost at the same time, Cam first maybe.