Ordered two..... only one works as advertised

I recently purchase two cameras. While one works well, the other refuses to connect to a live feed. The camera in question worked when I first installed it, but for untold reasons will no longer connect to a live feed. It will literally run the battery down on a device (iphone or ipad) trying to connect.

I can get the camera to work ONCE, if I unplug it, wait, and plug it back in again. I have also uninstalled/reinstalled it several times, all with the same result. I have sent emails to support, received a “canned”/auto response email…but am yet to receive any meaningful response.

I have worked on the issue for 4 days, and would either like a solution, or would like to return this camera for a replacement. The camera is useless in it’s current status.

I had a similar issue with one of my cams when I first got them. I moved to the same room as my router, and tried again. Once I got the camera to connect for the first time after readding, I updated the firmware, then power cycled the camera. It’s been good since (not perfect, but not running down my battery to connect ?). I’m in the Beta now, and the reliability is even better.

I purchased some smart outlets to plug my cameras into so I can reboot them remotely. Not an ideal solution I know, but it’s what works for me right now

I would suggest a hardware reset by holding the setup button until you see a solid yellow light. Then, unplug it and perform the setup process again.

Good Luck!


Firmware is update, camera is less than 10’ from the router, and I have also tried the reset/setup process several times. Still no response from WyzeCam support.

Day 2 since sending in a support request… still no reply from WyzeCam.

Now the second camera is displaying the same behavior as first. I don’t care how cheap these thing are… if you can’t connect to them when you need them, they are worthless! The lack of a timely response from support also speaks volumes!

You might want to check this out: https://www.wyzecam.com/forums/topic/wyze-cam-dropping-offline/

I am sorry to hear you are having issues with your cam! Can you let me know your ticket number? Our support is open Mon-Fri 8am-4pm PST so we are sorry you haven’t gotten a response yet. We would like to get one out today!

Read the above… it doesn’t apply to my situation. Here’s the canned email I got from WyzeCam LAST WEEK:

“Thanks for contacting WyzeCam Customer Support. We have received your request and Support Ticket #19199 has been created. A member of our team will review your request and get back to you. To add additional notes or questions to this ticket, please reply to this email.”

I’ve sent TWO replies to the email, asking when I might expect some support… still nothing. Kinda interesting that WyzeCam sends me products that are unreliable, and then ignores support requests. If it sounds like I’m angry, it’s because I am! I run a business too, and if I ignored my customers the way I’ve been ignored, I’d quickly be out of business.

Day #5…and still no response from WyzeCam support. For those who’s camera work correctly and are reliable, I’m glad you don’t have to go through the frustration that I am.

As for me, WyzeCam has pretty much driven their own nail in the coffin for me. I’m done with them!

Apologies that we didn’t get to your ticket the day you submitted it, (Friday 1/26) as I mentioned we are only in the office Monday through Friday 8am-4pm PST, and we are a fairly small team at that so sometimes it can take us a few days to get back to you. I have your ticket pulled up now and one of our techs will reply to it soon. I am not seeing any replies to the ticket, did you have any further issues then what was expressed in the original ticket that needed to be included? Look forward to hearing from you soon and thank you.

(please delete)

Have you taken a look at the thread @kpkammer referenced above?


Actually, all 3 of my cameras are connecting much more reliably now after I did all of the following:

  1. unplugged (and put aside) the Chromecast (2nd Gen) dongle from my TV

  2. on my ASUS RT-AC68U router, changed WiFi control channel from Auto (5) to 11 (after using inSSIDer on my PC to identify channel with least traffic)

  3. on my ASUS RT-AC68U router, changed channel bandwith from 20/40 MHz to 20 MHz

  4. on my Comcast modem/gateway (ARRIS TG1682G), disabled both the 2.4 GHz and 5 GHz networks (note that I’d have preferred to simply enable Bridge Mode, but I’ve experienced difficulties in doing so with this gateway)

  5. on my Comcast modem/gateway (ARRIS TG1682G), disabled the WiFi public hotspot (“xfinitywifi”). I’m sure I’ve disabled this in the past but for some reason it was shown as enabled in my account.

  6. on my ASUS RT-AC68U router, assigned static IP addresses to each camera (

  7. power cycled each camera

Thanks to @barnwellm for #1 above and thanks to @harveyd1 for #2-5#6 was a Hail Mary I threw about a week ago. :wink:

As I mentioned above, connectivity isn’t perfect, but much better. I’ve only had to power cycle once or twice in the last several days.

My $0.02 …


I’m done with WyzeCam. I got a reply from support today asking “how far from the router is the camera?” DUH! Now they want to play 20 questions!

All one has to do is look at the post right above this one, and if they know anything at all about electronics, it’s obvious that this product was rushed to market, without enough testing of hardware, firmware, or both.

I paid for a product to be as advertised, and this one is not! Nor is it reliable without constant troubleshooting. I can’t help but feel I’ve been scammed. Sure it’s only $20, but there’s a reason for that… it’s a ball of unreliability, that requires full time troubleshooting to be marginally useful. I’m done wasting my time and energy with it!