OGT stuck on step 3

OGT telephoto worked great once it loaded. Has not loaded live videos since I unplugged. Replugged it and stopped on step 3 see photos before and now.

Strength on info 2 bars, same at 3 bars 10’ from router. Is this cause it’s trying to send HD video? Can’t find a way to lower to SD to test this,
Have even deleted and re did setup. At a loss.

Have you tried a factory reset on the cam? Don’t delete it from the app, hold down on the setup button until it does a full reboot, then reinstall it.


I have done a factory reset by holding down setup button. Same stuck on step 3

Having done a a factory reset by holding down on the setup button for like 7 to 10 seconds, the cam should have audibly announced it was restored to factory settings and then repeated the “Ready to Connect” announcement. At this point, a reinstall is mandatory. You can’t use the cam in the app until reinstalling.

There is no need to delete the cam from the app, but you will need to reinstall it at this point. Make sure your phone WiFi is on and connected to the same network the cam will be on. If you have a split band network, this means the phone will need to be logged into the 2.4GHz band SSID and PW. Verify that your Bluetooth and GPS location are also enabled.

The setup protocols aren’t step numbered, so I’m not sure which one your step 3 references. If it is when loading the live stream, it will not load since a factory reset was done without a reinstall.

Once you begin the setup after confirming you heard “Ready to Connect”, the app will enter Pairing mode and look for the cam. Once it finds it, it will ask you to select the network (must be the same 2.4GHz SSID) and ask you to enter the password for that network. The cam will then audibly announce “Connecting to Network”, “Connected to WiFi”, and finally “Setup Complete”.

If you can grab a screenshot and post it of the place it is getting stuck, that may help us visualize what is going on there.

This is where it is stuck. I get sound notifications but no video. I have reset and it goes through the complete setup up to this loading live video. You mentioned to reinstall, isn’t that what I did when completing the setup steps ? Or is there another way to reinstall the camera? Should I reinstall the app also?

The reinstall is what you did after the factory reset. The only other option on a new setup is to delete the cam from the app first.

Deleting and reinstalling the app is always an option, as is rebooting the router.

I deleted camera from app. Then rebooted my router
Then reinstalled camera started getting sound event notifications but no video. Same message loading live video. This camera must be bad. I need to return and try another one. Is anyone else having this problem? Maybe just bad one.

1 Like

Yes. At some point you have to just make the call and start with a new one. Customer Support should be able to help with that.

1 Like

Is your OGT in a camera group ? if so, can you take it out of the group and try live stream again ?