OG & OG Telephoto cam SDCard stops during playback

My OG cam & OG Telephoto stops during playback.
This has been ongoing issue for at least a month.

The playback just stops whether I am recording or not. At most the playback plays for a minute before it stops.

I will call & submit a new service request on this during the week.

I tried

  1. power cycle, restart & reset
  2. reformat my full SD card.
  3. turned off Beta firmware.
  4. Factory reset of my OG cam which did not help.

Problem continues.

I called Wyze Support in Canada. Good conversation. We reviewed troubleshooting. They had me generate logs for both OG & OG telephoto which I submitted. They discussed internally and have escalated within Wyze to engineering team.

IMG_8035

1 Like

when we submit an issue online and it is escalated to engineers should we get an email with a trouble ticket number for tradking?

I have the 2 log files numbers I submitted,
but so far have not seen an email with trouble ticket number …

Have U tried with a new card.

Interesting. No I have not. They are both new. I will try. I did reformat them. And they are high end and same as in my other cams.

Do you mean “high endurance”? That is the most critical thing.

This reminded me of a similar post about OG cams… SD Card Viewing and recording

I am using

SanDisk Extreme PRO microSDXC" UHS-| Card

Extreme performance with SanDisk® QuickFlow™ Technology

I have 64s, 128s, 256s… in use

Is anyone not having an OG & OG telephoto SD card playback issue?

ie. within about a minute the playback stops? and needs to be restarted

I believe this is an OG camera only issue. My V3 cameras don’t exhibit this issue and I am using Android app.

It is unconfirmed, but it looks like this impacts iOS users mostly and started when Wyze introduced v2.50 app (or earlier?). I believe @sodcam and @emailsubs did a few test back in April 2024 trying to verify this.

2 Likes

Thanks this is helpful.

I do mot see this on the Wyze known issue list? From April?

@WyzeJasonJ

Wyze is aware of the prob. I’ve written several tickets on it, as well & this issue has been recognized under “Fix It Friday” on March 1st.

Fix-It Friday - 3/1/2024 - Wyze News - Wyze Forum
[Fix-It Friday - 3/1/2024 -by carverofchoice Forum Maven ]

1 Like

You’re correct grapefruityoda, this issue is only w the OG Cams & after I updated the software. The 1 ipad I’ve not updated the software on will play back the playback on SD card correctly.

I’ve written several tickets to Wye support on this & they always say the same thang, they’re aware of ithe issue & working on it. btw, I do have cam+

This was the last response from support last month:

I do apologize for the inconvenience you’ve encountered with your Wyze Cam OG. We’ve reached out to the team and thanks to reports from users like you, our developers are aware of and actively investigating this issue. In order to assist them as they work toward a resolution, please continue submitting app logs.”

3 Likes

The OGs looked to be a big deal when they came out.

Not sure why they don’t just rollback to the release that last worked on iOS for OGs.

Hopefully it will be addressed soon.

Yes, it’s a shame. I really like the concept. I’m feared they’re just gonna ignore the problem, but I hope I’m wrong.

If you are feeling lucky, you can trying flashing to the latest beta firmware of the OG here. It didn’t specifically address this problem so I doubt it will solve it as this seems to be more of a software issue.

But, I must warn you OG doesn’t have the ability to manually flash firmware like the other cameras so you can’t go back to the stable firmware.

@WyzeJasonJ can you get this added to the known OG & OG telephoto issues ?

Thanks

:small_orange_diamond::small_orange_diamond:

1 Like

Can’t be ignored … Good intentions, vision and innovation … need a properly working SD card !!

Me! (using android)

The 1st step in using microSD cards in Wyze cams is to get “high endurance” cards.

DISCLAIMER: I’m not saying this will fix yer issue… I’m just saying it appears you voided the warranty on yer card.

Hi @tc10 @emailsubs Thanks for reporting this issue. We are working on it. Could you please pass me the logs that you already submitted through wyze app? Or you could reproduce this issue again and submit a new log for this OG. It will be super helpful.

Thanks again!

2 Likes

And the issue if I understand correctly, Is when you try to playback sd card for more than a certain time, it will stop automatically. And even you reselect the timeline, it will stop again after a certain amount of time?

1 Like

log numbers 1449128 & 1449131

1 Like