Recording OG Telephoto playback from sd card

is there a limit to the length of the recordings we can make from the playback on the SD card??

I’m trying to record a five minute section from yesterday on my SD card and the recording stops after about a minute? I have tried several times to record the five minutes from sd card.

the video shows up on my iphone photos app but is too short.

1 Like

Testing now - on both Android and my @#$%^& iPhone. Let you know in 10 minutes.

Worked fine on my Android, but not well on the &^%$#@ iPhone. Trying that one again.
Note: I’m testing with the OG-Tele (I don’t have an non-Tele OG cameras).

Tried twice on the @$^(&%# iPhone and failed both times. What I am seeing is that recording works, but the playback freezes after about a minute. What I mean by that is that Playback from the µSD card in the Wyze app freezes in a minute or less. If I record it using the app, I get the same failure and the recording shows that the playback froze. If I select the same camera live view on either the Android or @%&#^& iPhone, it works fine.

1 Like

yes, same for me. Sd card recording works fine. Recording the playback stops in less than a minute fo rme on OG Telephoto.

Please read my posts on the issues I am having with my OG cameras. All others versions are working as expected for playback. Very similar issue as what you are experinecing.

You might start with the thread “OG Cameras… Do Not Buy !!!”

Please jump into any of the threads and help me get exposure to this so maybe someday, WYZE will fix the issue…

Here is my OG junk pile so far as I replace them… I am replacing them with V4’s and happy so far. I am using the same SD card that was in the OG it is replaced with. No issues. They are also at the exact same locations on my property so they see the same strength WiFi signal and no issues. By ignoring my issue, WYZE has actually managed to sell more cameras!! Awesome business strategy.

1 Like

Same issue for me!

Fix it Friday???

I am guessing that as SD card appears to be saving one minute files, there may be a glitch that is stopping when it gets to end of one minute segment Instead of continuing to record until we stop the record in the playback mode.

Agreed…I have pointed that out as my theory also and still NO response from WYZE acknowledging anything. I can take the same OG SD card that was experiencing the issue and directly put it in a V1, V2 or V4 and it plays back fine. Even the footage that the OG put on it! This should be a very simple fix since the OG’s used to work fine and then a firmware update screwed them up.

WYZE doesn’t care! It’s that simple. They are not supporting the OG’s. It was a stepchild camera to begin with. They are probably concentrating on a new smart home “bidet” or something to add to the offerings instead of supporting the bread-and-butter camera line up. Please read my other posts on the OG’s.