Notifications not working on IOS latest update

Notifications stopped working when I upgraded my iPhoneX to 14.1. I just upgraded to 14.2 and still no notifications. Will this be fixed soon?

1 Like

My notifications (iOS 14.2) are working just fine. Try disabling notifications and re-enabling them.

1 Like

Hi kathyhennen and welcome to the Community forum.

Am aware of some problems w/iOS v14 & Wyze product.
Some addressed through new firmware, another in next month’s iPhone App.

With which Wyze product are you experiencing a problem?

I have three Wyze cams, all three are up to date with firmware IPhone X is up to date on iOS 14.2

1 Like

Tried that… didn’t work :relieved:

Dang, well not sure what to tell you. My iPhone is an X also. I am assuming you checked in the phones settings under notifications? In several recent updates those settings were defaulted to off. At least for 3rd party apps.

Can you still stream from the iPhone and the App controls work OK?

FYI: IOS 14 has a new feature:

It’s called WiFi Tracking and allows the new version to provide a random MAC address when joining or reconnecting with a network.

This feature is buried in Settings/WiFi/(Click the Info Icon by the actual network), so it is specific to each network. You’ll need to turn this feature OFF.

I can still stream just fine. I actually leave the new setting on, and I have had no issues. Of course my iPhone connects to the 5 GHz network not the 2.4 GHz network the cameras connect to.

However the cameras should be unaffected as that setting only affects the iphones connection and has no effect on your actual router or your cameras or any other devices connection to your WiFi.

Yep, agree @rbruceporter The MAC is more a problem in the init setup process. I’m grasping at straws here. Your iPhone notifications work and kathyhennen’s doesn’t. Its something completely obvious and simple we’ve overlooked. :man_shrugging:

Usually when I have had cases where only a single app was giving me issues like this I would follow this general troubleshooting path.

  • Check that the settings in the app are correct. Try flipping settings off then on etc.
  • Check that the OS settings are permissive for the app to generate notifications of the type desired. Again flip the settings off and on.
  • Try deleting the app and reinstall it.
  • Try logging out and back into the app.
  • Force close the app.
  • Reboot the phone.

This usually results in a fix somewhere in the list.

1 Like

Here is another thread with same problem.

Performing general troubleshooting tasks is more effective when you:

  1. Put your right foot in.
  2. Put your right foot out.
  3. Put your right foot in and shake it all about.
  4. Do the hokey pokey and turn yourself around. :joy:

This is one of those recurring issues that crops up over and over. When it’s not widespread it’s usually a setting issue or user issue.

Conversely there are times when there is an actual bug in the app. Then the forum, Reddit, Twitter and Support all light up with reports.

1 Like

Wyze is comming out with an App update for the iOS14.x in December to address a WOC problem. There is a new Firmware update for bulbs due to iOS14.

You are correct however, since your notification are working on iOS14.x it seems to be a setting or user issue. :slightly_smiling_face:

edit: Some of suggestion you offer were used in the refrenced thread and seem to work for others. Thank you for the comprehensive troubleshooting list! :+1:

1 Like