Notifications do not work. How to fix?

Yesterday night, my Wyze Hub kept disconnect and resume because of bad weather.
I change the notification settings in my android Wyze app so that I could sleep.
Today, the Wyze Hub issue is fixed. I tried to turn the notification back on. I see the push notice, but no sound. How to fix?




Every one of your screenshots shows your phone is in Do Not Disturb mode. You can’t get sound notifications in DND.

Pull down your system tray and turn off Do Not Disturb



Screenshot_20230117-000030-253

No. I always set Do NOT Distribute. I set exception for Wyze app.
It used to work, but until yesterday.

I set an exception for mine too… But I never get them when Do Not Disturb is on. It has never worked in Android for me.

Regardless, it is an Android OS notification issue. You still get them, it just doesn’t honor the exception.

Check the Do Not Disturb exception at the Android notification channel level for each channel. Tap on the word “WyzeMessage” (not the toggle), scroll down to “Ignore Do not disturb”, and toggle On. Then repeat for “Notification Manager”. And the same for “General” if you see that. Also, depending on your phone type, you may have to add an exception to prevent Android from putting the Wyze app in Sleep or Deep Sleep state.

1 Like