Not recording sound, high pictched buzzing during playback or watching live

I have 3 Wyze cameras, and two of them refuse to play/record sound. It will work after a reboot for a few hours, but eventually when you connect to the camera and turn on sound there is none. If you turn the volume all the way up there is a slight buzzing. Has anyone else had this issue?

Things I’ve tried:

Using Wyze Beta firmware
Using the RTSP firmware
Disabling recording to sdcard
Disabling/reenabling ‘Record Sound’ option in Advanced Settings

I’m at a loss at why they keep doing it and why only two are affected. The one that works is one that is outside on a covered porch in all degrees of temperature yet the two protected inside are the ones that aren’t working correctly.

1 Like

Here are the troubleshooting guides:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

Thank you… I’ve tried everything… Is there any chance of getting replacements or am I out of luck. They are less than a year old.

Did you file a support request like I indicated in my prior post? If you are getting close to a year, I would highly recommend you do that so it is still under warranty.

Yes, I opened a support request. Trying to work thru the replacement process now.

1 Like