No Video On Cams Installed At Inlaws

My wife installed some cams (5) at her parents house (empty) in Texas. We are in Oklahoma. There are 3 v3’s and 2 cam pans. All have SD cards installed/formatted. we can view all and control the pans however we are only able to view captured video on one of them (1 cam pan). We get notifications of movement on all of them but except for the one pan, we get zero video. When looking at the Events page, that is the only one that shows video is captured (12 secs, 23 secs, etc.). None of the others show any video available. I’ve done all I can think of so I’m reaching out to the pros here! I have reformatted all SDs which didn’t help. Any ideas?

Is record to the SD card turned on?
Continuous or Events. If events which ones are marked to record?
Look at manage SD card and see what it shows.


Do you have any form of CamPlus on each of the cameras?

Thanks for your response. Here is the setup for all 5:

Record to SD card: ON
Record: CONTINUOUS
Manage SD card: reformatted all earlier so they are pretty empty. Even so, if full doesn’t it record over previous recordings?

Could the SD cards be incompatible or faulty? I know she had to put some in.

FYI- She only has the basic plan on those.

No, she only has basic. But they should still record to the SD card. Just a reminder that the cams are in Texas. We are in Oklahoma. It should be no different that setting some up at our house and we travel to Texas and receive notification/video.

At Liveview, “Settings” (Gear icon) → “Event Recording” → “Record motion events”: Try turning this ON.

That is on for all cams. Of note: in the events log it shows that the motion was saved to the SD (SD icon in lower left corner). Screen shot to follow.

That doesn’t look like an SD icon. Try clicking on the image. Look for another button that says, “Playback”. It should show the recorded SDcard video if there’s one.

That is the cloud events page. Tap the event then when it opens tap the SD icon to play back or open the cam to live view and tap playback to see what is on the SD.



Tried that and I got a box that says “unable to view playback. To view from local storage, insert MicroSD card” or upgrade to cam plus. MicroSDs are in all cams. Regarding your previous, I don’t “think” that was from the cloud event page unless the “event” icon on the home page is for that. (shrug).

The event icon on the home page is for viewing cloud saved Cam Plus events only, not the SD card. That is why I said tap an event that will play then tap the SD card icon playback nd see if it will play from the card.I have a new V3 that records continuous to the SD card but if I try to view from events page is gives a pop up window. It will playback the card just fine from camera live view. If you get a pop up like this, join the crowd, it has been reported and on going for a while for many users.

That is the issue. I tap on the event and it only provides a picture, not the captured video. I select playback and thats the error we get (microsd not found). Other than the one campan, the others won’t play the video no matter what we do. Also, I noticed that when I go to format the cards, it says format complete however, it doesn’t reset it back to zero. In fact, it doesn’t do anything. It will reset the pancam that we can view the video but not the others. I’m stumped.

1 Like

Android Tablet: My procedure for events; no subscription.

Click Events on bottom of Home Page

Recent Events shows: Pan Cam v3 or whatever you named you camera

Tap Event: Your Event pic shows with live view, playback delete at bottom of page

Tap live view

The bottom of this page says Recent Events. Tap it.

You get a list of Events for this camera only

Tap one of the Events Then Tap SD Card

This takes me to that event recording from SD Card

When doing those steps is says “no video for time selected”.

Sorry it did not work for you.

I should have said that it has only worked on one of the two cam pan v3s. The other one doesn’t have this problem.

One of the pans works fine, the other is the one that gave the “no video for time selected” response. The v3’s didn’t do squat.

Thanks for the help though. I appreciate it.