No Video available at selected time - Wyze Pan

Hi All,

I am using the Wyze Pan cam which I bought 2 weeks back. I am using 32GB samsung high Endurance card with it. I have installed it at the main door. The camera runs with continuous recording to sd card setting on.
Now coming to the problem - Even though the continuous recording is on, the app does not show a continuous recording on playback timeline. Sometimes there are gaps in between which say no video available at selected time. I lost a lot of important event during this gap which cannot be played back.
The weird thing is that when I take the sd card out and use it on my laptop, it has got all the videos there on the sd card.
This brings me to thinking that the playback timeline is stored on the cloud rather than on sd card? Does it mean if camera loses connectivity, it will not save the timeline for that period?
Also the cam sometime goes offline/cannot be connected for a while after playing video from sd card.

Details in brief

  • Wyze pan cam with latest firmware.

  • 32 GB Samsung high endurance card.

  • Continuous recording mode.

  • No video to play at selected time segments on the playback timeline.

  • Videos still available on sd card but not on timeline.

  • Cam goes offline sometimes and cannot connect for next 2-3 minutes.

  • No issues with internet connection/Wifi speed.

Please help.

I can say the timeline is not stored on the cloud, the only thing stored on the cloud are the videos in the events tab. When you go into view playback that is all brought up from the card itself. I do know on my cameras it can take 10 seconds or so for the timeline to fill in. It has also been my experience that the further away the cam is from the router the longer things will take to load.

Have you attempted to contact support. The reason you may not have received an answer here is that this is a user to user community and your issues may be more something that support would need to be involved in.

Thanks Jason,
I will reach the support. Hope i receive the resolution.
If you see below, this is what i face even when continuous recording is on.

Update : Support just asked to get replacement.

@WyzeGwendolyn Can you please help here?

Update :
I have changed the video quality from HD to SD. The recording is going fine as of now. I doubt it is something to do with SD card read/write module. (The SD card - Samsung pro endurance is perfectly fine and tested to write at 25 mbps and for bad sectors)
May be it just hangs while writing to SD card and then just reboots every time?

Can this be reported as bug?
I can confirm that the camera reboots under the following circumstances :

  • Recording resolution is set to HD and
  • There is rapid movement detection and camera is in motion.

Got the cam replaced with a new one. Still the same issue with 3 different types of 32 GB Micro SD cards - Samsung endurance pro U1, Sandisk U3, Team group U1.
I am sorry but I have stopped trying now. I wish it worked. I will return this one too.
This would be my first and last Wyze product looking at the quality of product and the quality of support received.

Sorry to hear about this issue! I’ll send it over to the team. I’m sorry I didn’t see this quickly enough to resolve this problem for you.

I’m having a similar problem. However, there aren’t any gaps in playback because it seems there’s nothing to play back. Have yet to check the address card since the cam is mounted on my roof, but also same issue with pancam at my lanai. Probably an update bug.

I have been having a similar problem. I have 9 pan cams and 1 v2 cam. Everything ran fine for over a year then with this last update the replay video has not been recording on a few of the cameras. It kind of varys around. What I’ve been doing is reboot the cam and reformatting the cards and it seems to fix it for a while then in a week or so it’s down again. I’m running Samsung 128g high endurance cards. Continuously recording. The cards are also not full when they don’t record. Regards

I have found a solution but that doesn’t work for all. I played with various settings.
What worked for me :
Turning of motion tracking, so that there is no camera motion to track objects.

I have come to a conclusion that

  1. Motion tracking software has some flaws that gets the system to hang and cause a restart. Because the cams restarted when there was too much motion in its view (Like a windy day and trees/plants swaying)
  2. Or the motors draw too much power during the motion which causes the system to temporarily disconnect. (Cam restarted when it moved to capture a motion)

So I finally turned the motion tracking (but Motion detection still on) and now I see rare reboots.
I have tried all the possible ways to pin down the issue. I hope it is a firmware bug and is fixed soon.

I think you are on to something here.

In an email I received from Wyze tech support regarding gaps in the SD card recording, there was a passing reference to not wanting to “put more power to the camera that it could handle”.

So maybe there is a balancing act between what they want the software to do and whether the admittedly inexpensive hardware can handle enough power to make it all happen fast enough.

I have noticed that my V2 cams run a bit warm to the touch now (never checked before), and the ones in shady windows seem better behaved that ones in direct sunlight.

So now I don’t leave them collapsed, but lift them up a bit on their stands to let more air into the bottom vents. Probably not enough to do any good but what the heck, it’s easier than trying to water cool them… :laughing:

Trust me. I almost spent a month trying to fix it (Didn’t feel like giving up). I just wished there was some fix or at least the Dev team was working on it. But I don’t see any updates.