"No video at the selected time" V3

My V3 currently shows live view, senses motion but does not playback “no video at the selected time” I reformatted the WYZE 32GB, pulled the plug, deleted and reinstalled the camera and still no luck, my other two V3 are working fine. The motion shows up in events but when I go to view that’s when I get the “no video at the selected time” sliding the green time bar shows no video at all. All firmware is up to date camera and card purchased in July 2023

1 Like

I am sorry this is happening. If your other cameras have cards in them, I would swap the microSD card into another camera and see if the problem follows the card or stays with the camera.

1 Like

I am seeing the SAME exact problem, on ALL of my 8 Cam’s V3’s,OG’s, and a V2.

Since the most recent app update on Feb 7th.
Everything has worked well for the last few years, but I belive the last software update is causing this issue.

After seeing this problem and posting about it here yesterday

I tried formating one of my microSD cards on my OG.
Let it run the same as it has, since purchased it, after 2 days
I cannot access the microSD card video, and receive the error " “No video Selected At This Time”. I then checked how much storage was still available on the microSD card, it still had half of the 32gig card available/with about 16 gig used up after formating it, and letting it run.

I checked my V3 Cam
Did not format the card, tried checking video recorded on the microSD. The “Events” play the video when I click on it, but when I click on the “PLAYBACK MicroSD Graphic icon, in the app. It also says " No video at the selected time”
Even though is shows an “event” with a image/video snapshot to reference this video/image captured.

there is a bug in the most recent Wyze App update.

All of this started after the most recent Wyze App update

I did correct my problem by deleting the camera from the app, pulling the plug on camera, removing micro card, then doing a factory reset and that seem to fix my issue.

WOW, I feel bad for everyone who is experiencing this issue that has multiple cameras, like me :sleepy:

I will have to give it a try one on of my cameras, see what happens.

It is just very odd, that all my cameras are experiencing this at the same time, it can’t be a microSD card issue, on all 8 cams, the only common denominator would be the recent app update, as that is when it started for me. the Feb 7th release.

How many days has your CAM been running, without the issue happening?

I have three cameras, but only one had the problem. The same day I was able to correct the issue. No problems for two days. I sympathize with the amount of cameras you are having the issue with. I agree with app update, that is when it happened or at least I noticed it. I don’t always playback events. Good luck

3 Cams? Did you check your other 2 going back 2 weeks?
I checked most of my cams, and some have video, on certain days that it can play from the microSD, on some days, and some days it can’t,

As far as it being only 2 days since you 1st reset the 1 cam, I would recommend to keep checking that one cam, as my 1 cam, I formatted the microSD and tried again, and it recorded for 2 days, and then it happned again.

Overall its nuts that they have this issue, and that people have to deal with this.

In any regards hope everything holds up for you too
:+1:

Thanks, I will definitely keep checking. I can’t look back two weeks on the one camera with issues because I’ve already reformatted the card, One camera rarely triggers events so I have nothing in those two weeks and the other was working fine when I checked. I’m going to stay on top of it. Be well.

As far as the issues you are having it is possible the microSD card is bad. If not I would contact support about the next troubleshooting steps.

On the two pictures you show though, those are 2 different things, your first image in an ‘Event Video’ those are not on the microSD card they are in the cloud. The second pic is the microSD card video that says ‘no video at the selected time’. That means your events are recording to the cloud but are not saving to the microSD card. This is why I would recommend swapping cards first to see if that is the issue.

Appreciate the reponse

All 8 of my CAM’s have experienced this issue and it all started around the same time as the Feb 7th update.

The odds, of all 8 CAM’s experiencing the same issue, immediately says to me, its not the microSD card, as what could possibly cause all 8 CAM’s microSD cards to start having the same problem, all as the same time. The odds are astronomical. This points to Wyze software updates, …and the fact is there are other people experiencing this issue around the same time as the Feb 7th release, that have posted here too.

What app version are you running?

App ver. 2.49.3.399

I keep up to date on Wyse app/firmware releases, whenever they are released

Thinking more about this situation with CAM’s Showing
“No Video At This Selected Time”

Here is what I have come up with.
– I initially said it started around the Same time as the Wyze Feb 7th App update…
Viewing the Wyze Update Release Data Page.
Realize this issue could be caused by any of the 3 Wyze updates,
From Jan 25th, Feb 1st, or Feb 7th release.

You had mentioned initial “events” videos are stored in the Cloud
But when a person clicks on the microSD Graphic in the Wyze App
It plays the video from the local microSD Card,

I believe one of these 3 updates, from Jan 25th to the Feb 7th release
Corrupted the “links” to the local microSD card video

When one plays the “events” they play fine
But when one clicks on the microSD “in app Graphic microSD Icon”, the link to the video stored on the microSD has been either corrupted, or lost which I suspect is due to the updates.

Reasons why I believe its one of the updates:
1.) More than 1 person is experiencing the same issue, around the same time frame as the Wyze updates between Jan 25th & Feb 7th
2.) Of my 9 Cam’s

  • 7 -V3’s
  • 1- OG
  • 1-V2

The ONLY camera NOT experiencing this issue
is the V2 cam

3.) Prior to the last 3 Wyze updates ( can’t pinpoint which Wyze update may have caused this issue)
ALL CAM’s recorded & played video from the microSD Cards without any issues High Activity Detection Cams, and Low Activity Detection Cams

4.) High activity CAM’s (Meaning they detect movement a lot) I only have 2, and they BOTH are in the same window, pointing to the street. so microSD sime cards would see a lot of read/writes, problem is, my LOW Detection Activity CAM’s (in rooms or pointing to the yard) also experience the same issue of “No video at the selected time” So this tells me again, its not the microSD card issue. ( meaning overuse, causing the need to replace, or format the microSD card), and that it points to the Wyze updates.

I won’t rule out that it is a Wyze Cloud is the issue either,
because if the cloud holds the info/link to the local microSD card video. of the same video…So it could be releated to the Wyze Cloud, or the Wyze updates.

that is how I have analyzed it all
Just some food for though.

1 Like

That is good info, I do have one further question, when you are watching the Event video (on the cloud) and you click on the microSD button to jump to that spot on the microSD card it shows there is no video at the selected time. Is it showing that it jumps to the correct time in the timeline? Or is it jumping to the wrong time also? I am trying to narrow down where to have them look for the issue.

“” Is it showing that it jumps to the correct time in the timeline? Or is it jumping to the wrong time also? “”“”

To answer your question, I will check a few of the cams and follow up shortly. :+1:

1 Like

I just checked on one of the Cams

When I click on the event, from the cloud, it plays

When I click on the microSD, for a split second I see a screenshot (with the Green Circle filling up/trying to load up video) and then it goes into “No Video at the selected time” …The static image, that shows for a split second/s before it tries to connect/load the microSD, does show the date/time, but that preload image is pixelated, to where the date/ time cannot be clearly identified, if the time/date is the same as the Cloud Video. From what I can make out of the pixelated time stame, it does look like the date is wrong on the static loadup image compared to the cloud date/time. Date of Cloud Image is 2-10-2024, pre static loadup image prior to trying to load microSD looks like it is 2-15-2024, which is odd, as that is today…— after the split second preload up image, then it displays “No Video at this selected time”

To me, it points to reference image link corruption, from everything I see happening /experiencing.

1 Like

Does the timeline itself below the view jump to the correct time?

Not sure if I am understanding your question

As there is no timeline, OR video played when I receive the error of
“No video at the selected time”
If I click View Event

I will see this

If I then click on the microSD card graphich in the Wzye App
I will see it trying to load the microsSD card referenced video
for a few seconds, before I receive “No Video at the selected time” error

In those few seconds of loading, (Bottom right time mark, is pixelated, so I can not easily ID what the time stamp is, but it looks to be 2-15-2024
Not matching the “Event” view time stamp of 2-9-2024

I actually now understand what you asked
3rd image of the “No Video at the selected time”

does show a Timeline, on the “No Video at the selected time”, screen.
DOES show the SAME timeline position, as the “Event”

1 Like

Here is a further update

The " “No Video at the selected time” error
Is not happening on any of my cameras now.
Not for the last 3-4 days.

So this provides further evidence, the issue is on their side.

As I also suspect the “Event” cloud video, the link to the local microSD, the Pointer to the same video on the microSD, the link/pointer is stored in the cloud, and this would also explain, that everything seems to be back to normal over the last 3-4 days, where as prior to that, all CAM’s except my one V2 cam, experienced the issue up until about the 10th or 11th of Feb.

NOTE: All cameras are working on the 12th of Feb
Feb 11th, and earlier, is when all but the one V2 cam, experienced the No video error.

So the problem resolved itself from Feb 12th on,
Points to the cloud & pointers to local microSD, as the cause the way I see it.

As nothing on my end has changed, no reinstalls or nothing on my side. but the issue is now gone starting Feb 12th on.

1 Like

The timeline in your third photo was the one I was talking about. You are probably correct if they are now working it was probably a cloud issue with either Wyze or one of the partners we use on the cloud side of things. Please let me know if it starts to happen again. Sorry for the frustrations.