No sound on recorded events after recent update!

Stupidly i updated my v3 cam firmware Today. Now there is no sound being recorded in the events. My v2 cams have been plagued with this for months but NOW my v3 cam is useless.

Seriously what the actual hell, Wyze?!?

1 Like

What FW ?

And do the events not have sound when you view them in the events tab or when you download them to your phone and view them through your phone gallery ?

Saving them to my phone has no sound and they don’t play with sound in my events tab.

It worked fine before the November 2 firmware update.

Are you using camplus lite with ios16 iphone?


Yes. It works fine on my older iPad and iPhone running 15.6 but not my iPhone running iOS 16.

v3 cam worked perfectly prior to the latest firmware update.

v2 cams haven’t played sound for months now.

Are you a camplus lite user? There is an existing issue with ios16 has no sound on CPL events. We are fixing this and should be fixed on next app version.


This wasn’t beta tested prior to iOS 16’s release? Because factory resetting instructed by Wyze Support did nothing and these things are all basically paperweights now. Do you offer some sort of buy back program for products that don’t work as advertised?

Looks like the latest update, 2.37.0 (12), fixes the problem with sound on IOS 16 and CPL. 2.37.0 (12)