No sound on downloaded video since Tuesday 11/12?

I apologize if this has already been brought up. I did a search, but didn’t see anything. However, I’m still learning to navigate on here, and it’s a little tricky, so might have missed it. Lol.

Anyway, I didn’t realize until now, but since Tuesday, 11/12, none of the videos that I’ve downloaded to my phone have audio. When I view them in the app, the audio is fine. But if I download them to my phone, there’s no sound. Within the video, the sound icon (which usually allows you to toggle sound on or mute it) is greyed out. I’m assuming this started happening after an update on 11/11?

If it matters, I’m using an iPhone X with iOS 13.3. I have my Wyze beta software updated to the most current version on both my app and cameras.

I’ve included a screenshot of a video from before 11/12 (2nd screenshot) that has audio (blue audio icon), and a screenshot of a video from after (1st screenshot) without audio (grey audio icon)

Edited to note: yes, the cameras are set to record audio. As I mentioned, there’s audio when viewing a clip (or continuous playback) in the app. But download the video to the phone, and no audio.

1 Like

Anybody? This issue is still ongoing, even with 2 beta app updates since I posted this

I just downloaded a clip to my iPhone 6, and the audio played. I didn’t respond to this because I am not using an iPhone X or iOS 13 or the Beta version of the app. So not very representative. Apparently you are also using Beta 13.3 of iOS. I am using iOS 12 and the current production version of the app (2.5.53), and one version back on the production firmware (V2 firmware

Is this also on a V2? Can you upload two sample clips, one with audio, one without?

I am on IOS 13.2.2 and beta V2.6.58. Just downloaded several clips from Pans and V2s from events and audio worked fine. All are on updated firmware as of this post.

While going back to find clips to post, I just now realized that the audio issue (lack of audio on downloaded clips) started occurring ever since downloading the Wyze beta app and starting to use CMC (ahich was early AM of Tuesday, 11/12). If I download a pre-CMC clip/event (so just the regular old 12 second clip) from the app to my phone, the audio is there. But when downloading a CMC event, there’s no audio at all.

So it seems like maybe there’s an issue between the Wyze beta app and the newest iOS beta, which is 13.3? I did get a new phone over the weekend, so now I’m still running iOS 13.3, but now on an iPhone 11 Pro Max … and still no audio on downloaded CMC clips

Here’s the versions of iOS, Wyze beta app, and camera firmware. And yes, cameras are V2. The first clip is pre-CMC (and pre-beta Wyze app), and second clip is after…


There is definitely no audio track contained in the second video. It is also 720p. Is that what you have the camera set to, or is that a CMC thing?

I do believe CMC videos are supposed to have audio (in fact some people couldn’t turn it off), so I will tag @NumberOne to see what he thinks about all this. Not sure anyone has mentioned saving a clip with audio yet, though.

I have both cameras set to HD (I have 2 others, but they’re not on now, but they were also set to HD). So if it’s 720p, it must have to do with CMC.

Like I mentioned, when viewing the clips/events in the app, the audio is there (as well as in the live view), but when downloaded to the phone, there’s no audio at all on any clip, ever since going to the Wyze beta app and CMC on early Tuesday morning (11/12).

Very weird. But if others aren’t having the audio issue, I’d have to assume it’s some type of conflict with iOS 13.3 beta? Hopefully someone else that’s running iOS beta can confirm if they’re having this issue or not.

I’m still having the audio (lack of audio, technically) issue. Who can I talk to, to see about getting this resolved. I can’t believe nobody else is having this issue. Really weird

1 Like

I am having this exact same issue and I am running Android.

1 Like

Ok, this is getting really annoying now.

I got a new phone, and I’m running the most current regular public iOS 13.3 (not the more current beta).

Still no sound on downloaded videos

I uninstalled the Wyze Beta, and downloaded the regular Wyze app.

Still no sound on downloaded videos

I’m at a loss. And it’s nearly pointless to have all of these cameras, if there’s no sound when I download any videos.

1 Like

Ok, here’s something weird/interesting.

I haven’t had my pan cam on in a while. I just set it back up, and downloaded a new event video.

The video from the Pan Cam has sound.

So none of my V2.0 cameras have sound on downloaded videos (I even just set up a brand new black one), but the Pan Cam has sound.

What gives?

MOD NOTE: Post edited to conform to the Community Guidelines

Ok… and possibly some more info.

If I view the live feed on a camera, and manually record video from the live feed, it does save the sound to the video as well.

But. Irving from recorded events.

If I go to playback and manually record video from a timeframe when an event was recorded, the sound is saved. But there’s no sound on an automatically recorded event, after I save it to my camera roll.

So the sound is being lost when I download/save a recorded event to my phone.

I’d really like to get this resolved.

1 Like

Have you submitted a support request to Wyze on this yet?

You can also submit a request from within the Wyze app by going to Account > Help & Feedback > Report an Issue. The latter method will allow you to include an app log for diagnosis.

I just downloaded a clip where shots can be heard in the distance. I can hear them on my phone on the saved clip but not on any replay. Android 9 and latest Wyze firmware.

1 Like

its the odd audio codec that is used. try replaying it using VLC and it should work.

Is there any new information on this topic? We are not getting sound on our downloaded videos.

1 Like

I just downloaded a video, from the event page, and the sound came thru fine.
I’m on IOS 13 using the Wyze production app V2.8.20. What platform/device and app version are you using?

I had been going back and forth with customer support via email recently, so hadn’t really updated anything on this post.

During the back and forth conversation, I had realized that the sound issue was only with CMC events. Cameras without CMC active were status quo. But on cameras with CMC, there was no sound if I downloaded the CMC event video. However, if I went into playback on that camera and manually recorded the video duding the time frame of the CMC event, the sound was intact.

So it’s an apparent issue with CMC events. Not sure if that’s consistent with it he sound issues what others are having, or if there’s multiple sound issues happening?

As far as my customer support dealings, the last message from them (2-3 weeks ago) basically said (and this is not verbatim) that they thank me for contacting them, and my input will help them tweak the software in the future.

Reply? That’s it? They’re not going to figure out the issue and a solution now? I’ve been extremely satisfied with my Wyze cameras up until this issue, but this just left a bad taste in my mouth. I haven’t gotten around to replacing the cameras as of yet, but I will be replacing them with another manufacturer soon. What good is a service (especially one that I am laying a monthly fee for) if it doesn’t do what it’s supposed to do?

I don’t have anything to offer about your customer support issue, but I feel that you have a very legitimate statement to make. My experience with them has been overall positive but having done that type of work myself I know that each incident is individual and may not always be positive. I’m going to tag in the forum @moderators who can maybe get some more closure. That certainly is not the type of feeling I think Wyze would want a customer to walk away with.


Thank you for this update. I sent a copy of your post to the team so that our support team can take it as a learning experience and poke folks for a resolution. If this is something they’ve already got figured out, we may not have follow-up questions. But I’ll ping you if they want any further information.

We appreciate you working with us on this and apologize for the negative experience you had with our support team.