No more playback on my SD cards…

Yes, This is frustrating. I have 6 cams that are basically useless without this feature, unless I’m watching them live all time…

1 Like

Welcome to the Wyze User Community Forum @pazzazz87! :raising_hand_man:

So here’s the thing. If this issue is an iOS App issue and the latest update somehow introduced an incompatibility between the app and the V3 SD Card player \ reader, the only way to fix it will be thru an additional app update or hotfix. Wyze is aware of the problem, so I can only assume they are working on the fix. It doesn’t look like a server side fix which are implemented much quicker than firmware or software fixes. That being said, it may take a minute to push a new build thru Alpha & Beta QA before a release is approved.

I don’t know how iOS deals with app reversions if they even allow for that at all. But on Android, in this case, I would be uninstalling the app and reinstalling the previous package.

I have the same problem now for months… can’t get it fixed.

SD Card In-app button (to see playback) just doesn’t works - won’t open a thing.

SD Card recording is either set to continuous or event and still the same issue. In details of the SD Card it DOES show memory usage, and recognizes the SD card fine. But still, playback is just not available.

Tried formatting several times the SD Card, and doesn’t fix it. Important to note, that SD Card @ PC/Laptop show all recordings, timelapses, etc., so CAM & SD Card DOES work, but Wyze firmware updates just broke the software (at least for Pan v3, because v2 works just fine).

Hope they truly fix this… because having playback for me is the most important thing to have…